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Introduction 

 

Organon is a software for power system analysis and security assessment. It can be used as 
standalone tool and integrated to an Energy Management Systems - EMS. Therefore, it is suitable 
for planning studies and real-time assessment.  

SECURITY ASSESSMENT 

Security assessment is a complex problem, as it demands a very high computational effort. 
Traditionally, security assessment is performed by planning engineers using conventional power 
system analysis tools, typically power flow and time domain calculations. The results are saved in 
operating orders in the form of tables, rules and graphics, which guide dispatchers in real time 
power system operation. The main disadvantage of this approach is that it is impossible to assess 
security for many possible real time operating conditions, as the combinatorial nature of the 
problem would require huge amount of simulations. Moreover, even the processing of a large 
number of operational conditions is impractical because it is a very slow process. The time 
required by an engineer to prepare data, process simulations, analyze results and write a report can 
take many hours or even days. Despite of that, the technology available until a few years ago 
would not allow the implementation of a different process. As a consequence the security 
assessment is done for a relatively small set of operating conditions. Usually worst scenario cases 
are evaluated, which tends to impose conservative constraints on security margins. These in turn 
may have undesirable economical effects, either because of the need for more investments (mainly 
in transmission lines) or the loss of opportunity to sell more power.  

The limitation in the number of evaluated cases may also have serious consequences on system 
reliability because of the high probability of missing critical operating conditions and non-
predicted emergency situations. To prevent such risk, it is necessary to adopt conservative 
reliability criteria. However, current environmental, economical and financial constraints do not 
allow much flexibility for that. The consequence may be risky operation of stressed networks.  

In other words, the operation can be unnecessarily conservative for predictable situations, but 
unsafe for unpredictable ones.  

For the last three decades, there have been many research efforts to develop methods for real time 
on line security assessment. The advantage of such facility would be that the complexity of the 
problem reduces significantly, as there is no uncertainty regarding the operating condition, which 
is known with good accuracy through SCADA system. Then the security assessment perfectly 
matches the current operating condition. The major difficulty to implementing an online security 
assessment was the insufficient computational power available for the complexity of the problem. 
Then the focus of the research concentrated in two main lines. One was the use of approximated 
algorithms and methods for power system simulation to speed up the computation. The other was 
the adoption of simplified power system models to reduce the size of the problem. Some very fast 
methods have been devised, but they have failed to reach production grade and being implemented 
commercially because they either fail to produce accurate results or fail to complete the 
calculations due to numerical problems. 

This scenario has changed dramatically as low cost High Performance Computation - HPC 
became available in the last few years. For example, a power system simulation can be processed 
more effectively today in a personal computer than it used to be in a workstation some years ago.  

ORGANON DESIGN CRITERIA 
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Organon was designed to take advantage of this technological evolution for improving power 
system planning and operation processes. It combines HPC, robustness and ability of detail 
modeling representation to provide reliable, accurate and fast security assessment. The system 
design is nurtured first by simulation fidelity, followed by robustness and then computational 
speed. This priority order distinguishes Organon from most of the similar tools. 

Simulation fidelity implies the use of detail model representation, which is a characteristic of tools 
used in planning environment. Most of the tools developed for real time environment aim at fast 
computation in detriment of simulation accuracy. This is a major drawback as results are not 
accurate, i.e., it is hard to trust the assessment. Detail modeling presents no technical difficult, as it 
is a standard procedure in general purpose off-the-shelf power system analysis tools. Organon just 
recognizes this basic requirement for effective security assessment. 

A security assessment tool is useless if it is not reliable. For example, if a load flow calculation 
fails to converge it is not possible to conclude the assessment. In this case dispatchers would be in 
the dark. So robustness is paramount for effective power system computation. The choice of 
numerical methods and algorithms has been guided by robustness criterion.  

HPC is achieved in Organon with a scalable distributed processing architecture. Tasks in a 
security assessment process are concurrent. Thus they don’t necessarily need to be processed 
sequentially. Contingency analysis, for example, is a typical functionality suitable for distributed 
processing. The various contingencies to be evaluated can be distributed among many processors, 
which process them in parallel. The results from all simulations are then combined to produce a 
global assessment. 

ORGANON METHODOLOGY 

Organon methodology is based on the automation of traditional planning procedures. It contains 
some built in functionalities, but in some cases customization may be necessary.  

Automation usually arises suspicions about the ability of the system to deal with non-ordinary 
situations. In other words, the sometimes lack of flexibility or adaptability of an automated 
process is generally seen with skepticism. However, these feelings are generally unsubstantiated, 
as the industrialization history has shown. In the particular case of power system security 
assessment process the benefits of automation are overwhelming. An automated process can be 
200 times faster than a manual one using a single processor. With 20 processors it can be 3000-
4000 times faster. Such productivity gain cannot be disregarded in the planning environment and 
is sine qua non condition for real time security assessment. Moreover, the rules and methods can 
evolve as the system conditions change and/or more is learned about the system.  

An automated process is also auditable and not ambiguous. It is well know in planning 
environment that given a calculation procedure, two analysts can reach different conclusions 
because of individual interpretations. In an automated process there is no such risk.  

An automated process can help increase expertise and the knowledge base about the system, as 
much more system condition can be evaluated faster. Experts and specialists, usually spend most 
of their time with routine work (preparing data, inspecting results, etc). Usually a small percentage 
of their time is allocated to real analysis. Automation improves their working conditions and 
allows them to contribute more effectively and proactively with their expertise.  

The essential components of Organon automated security assessment are the following: 

Tools to perform simple tasks such as run a power flow, change the operating point to a new 
desired condition and run a time domain simulation.  

• Procedures to evaluate the critical aspects of the system. These procedures are based on the 
practices adopted in planning environment.  

• Reliability criteria, which are different for each system or coordination council.  
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• Methods of extracting diagnosis from simulations without human interpretation or visual 
inspection.  

FUNCTIONALITIES 

The main functionalities are the following. 

Contingency analysis.  

• Generation and load shedding calculations.  

• Security margins in MW (e.g., distance to collapse).  

• Security regions (nomograms).  

• Long-term dynamic simulation.  

• Alarms.  

• Case-by-case processing or study mode.  

OUTPUT AND USER INTERFACE 

Various forms of output results are available depending on the implemented functionalities. 
Organon generates reports containing standard and user defined output channels, tables and 
plotting.  

The use of the system has to be easy and intuitive particularly for real time environment where 
direct information about security state has to be readily available. Organon has its own graphical 
user interface, which is the standard for a standalone application, but it can also run in background 
mode at EMS if required. 

TECHNOLOGY 

Programming Languages - The system is written basically in Fortran-90/95 and C++ for 
Windows platforms. Windows API is used for graphical user interface. Message Passing 
Interface - MPI is used for distributed processing.  

Power Flow  - The full Newton-Raphson method is used because of its better convergence 
properties. All the controls (tap, remote generation, shunts, HVDC, etc.) are solved simultaneously 
by Newton method. Newton step control is implemented to improve convergence of difficult 
cases. Initialization procedures and other non-published methods to improve convergence are also 
employed. Built-in sensitivity analysis is provided. 

Continuation Power Flow  - The tangent vector method is used. Facilities to fully control 
trajectories in parametric spaces are also used.  

Time Domain simulation  - ABM predictor corrector integration method is used for differential 
equations and BDF is used for algebraic equations. The solution of all equations is simultaneous 
and variable-step-variable-order approach is adopted, which provides both the highest 
computational efficiency and robustness. Simulations are automatically terminated either by 
detected instability or convergence to an equilibrium point. 

Signal Processing  - Prony analysis and energy function algorithms are used for automatic 
diagnosis of time domain simulations.  

Hardware - The system can run either on a single personal computer under Windows NT, 2000 or 
XP or on a network of personal computers (multi-processing). For multi-processing it is possible 
to use an existing network (e.g., standard offices computers), which is suitable for ‘overnight 
supercomputer’ configuration, or a dedicated cluster of computer for heavy-duty full-time 
processing system. 

PERFORMANCE 
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Typically Organon can process around 500 time domain simulations and 2000 power flows in two 
minutes for a 2000-bus/100-generator system, using a cluster of twenty 3GHz processors. Of 
course, the performance depends on the number of processors used. 

MANUALS 

Volume I (this manual) is a guide for installation and program operation. Volume II shows details 
and data format for the dynamic models and simulation events. Volume III presents the theoretical 
methodology adopted. 
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Manual Conventions 

 

This manual uses the following general conventions. 

Typing   Meaning  

expression  Words in italics indicate placeholders for information 
that users must supply. A file-name is an example of 
this kind of information. Italics are also used to 
introduce new terms.  

[optional item]  Items inside single square brackets are optional. In 
some examples, square brackets are used to show 
arrays.  

{choice1 | choice2}  Braces and a vertical bar indicate a choice among two 
or more items. You must choose one of the items unless 
all of the items are also enclosed in square brackets.  

Save  Words in bold indicate menu or dialog box itens.  

Edit>Drawing>Select All  Bold words followed by > signal indicates the location 
of a sub-item. Example, Select All Sub-Item of 
Drawing Item in the Edit menu.  

NEWTON  Bold capital letters indicate Script commands.  
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Installing and Configuring 

  

Installing ORGANON 

Configuring a Distributed Processing Environment 

Configuring a Distributed Processing 
Environment 
 

 It may be necessary to reinstall the process, MPD.exe, which manages computer clusters running 
ORGANON under Windows NT/2000/XP, due to problems in starting distributed processing.  

The most common problems in starting distributed processing are: 

Apparently nothing is working. The user cannot see Organon GUI but it is possible to see that 
slave processes have been started. Solution: Reinstall MPD with the -interact option on the master 
computer;  

• Distributed processing cannot start because one computer has refused connection. Solution: 
Install MPD, once it is likely that it has not been installed yet. If MPD has been installed, 
reinstall it with Administrator Privileges;  

• The user has not sufficient rights to start the distributed processing. Solution: Reinstall MPD 
with Administrator Privileges;  

• Distributed processing fails to start without any special message. Solution: Check if all 
computers are on and all connections are OK (e.g., using ping command);  

To reinstall MPD installation on each computer: 

Open a command prompt DOS window;  

• Change the current directory to the directory where Organon.exe has been installed;  

• Uninstall process manager MPD, as follows: MPD -remove. If MPD has not been installed, an 
error message will be displayed;  

• On the master computer, where the Organon GUI must show up, reinstall process manager 
MPD as follows:MPD  -install -interact. On these computers the user must have 
Administrator Privileges;  

• On the slave computers, where the Organon GUI need not show up, MPD installation should 
be done as follows:MPD -install. On these computers it is not mandatory that the user have 
Administrator Privileges;  
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Installing the Software 
 

ORGANON installation is done as follows. 

Copy the installation application OrgInstall.exe from the distribution CD or network folder into a 
temporary folder in your computer;  

• Execute this application and follow the installation instructions.  

• Do the same procedure for all computers in the network that will be running Organon in a 
distributed processing mode. For distribution processing mode, make sure that the user 
account has administrative privileges ;  

• The user is encouraged to read the readme.txt file after installation to be aware of important 
release notes.  
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Data Input/Output 

 

The user interface is based on menus, dialog boxes and output windows. Command line operations 
are not available in the current version.  

The basic operations are loading data, editing them, if necessary, running simulations and saving 
data and reports.  

There are specific file types for loading different data. A power flow data is necessary to load any 
other simulation data. Also, it is important to note that every time a power flow data is loaded 
any other data in memory is erased. 

Printing 
 

The Print command can be used to print the content of the Message, Drawing, Security Region, 
Report and Plotting windows. Its behavior depends on the type of the active window.  

For Plotting, Security Region and Drawing windows, the content of the window’s client area, as it 
appears on the screen, is printed to the selected paper size.  

For the Message window users have the option in the Print Dialog Box of printing the selected or 
full content of the window. 

For the Report window, the selected items of a report are printed. If there is no selected item, all 
items of the selected report are printed. If the size of the report text item exceeds the paper size, 
the text is cropped.  

Conversion from Real Time Case into 
Planning Case 
 

Real time cases usually are not suitable for planning studies, due to problems like different bus 
number and name, for example. Besides, EMS systems are likely to generate cases where 
generation buses are defined for each generation unit, instead of for the whole power plant, which 
is more common in planning studies. To overcome these difficulties, it has been implemented a 
facility in Organon to convert EMS cases into planning cases. The conversion can be enabled or 
disabled in the FTP function dialog box ( File FTP) or in the Security Region Assessment dialog 
box ( Running Security Assessment on Master Process). Besides, it is always prompted for the 
user when a SAGE data file is read (extension *.SGE). 

The conversion steps are: 

• Read the real time case;  
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• Read the planning case knowledge base;  

• Read extra files, if present and necessary;  

• Perform direct mapping;  

• Perform mapping based on attributes match scoring. 

In some EMS systems, the planning case bus number is defined in its database. When this is true, 
it is possible to perform direct mapping, which means that a bus in the real time case will be 
mapped into the same bus in the planning case. The information used for direct mapping must be 
defined in extra files. 

In the particular case of the conversion from SAGE EMS base case to planning case, the 
conversion may use 2 extra data files: 

• EMSKB.dat: contains a list of supervised stations with the station short name, the planning 
case bus number associated and the attributes voltage in kV and area number. In the 
conversion methodology, the bus in the real time case will be mapped into the bus in the 
planning case with the same number. Bus attributes will be checked, against planning 
knowledge base. If any attribute check fails, a warning message will be prompted, once they 
should be equal. This check is done in order to asses if the data base in EMS system has to be 
revised;  

• EMSTable.dat: contains a list of supervised stations with the station short name and the 
planning case bus number associated. A bus in the real time case, whose name matches the 
station short name, will be mapped into the planning case bus straightforward.  

Both files must be present in the same directory where Organon.exe is located and both are used to 
perform a direct mapping from real time case into planning case. Direct mapping do not use 
attributes match scoring heuristic. 

The attributes match scoring heuristic consists of searching the best match for each bus from the 
real time case in the planning case knowledge base. The best match is the bus that has the highest 
scoring of attributes that match. Scoring considers the bus attributes itself, all its connections 
attributes and all its neighbors’ attributes. Bus attributes are number, type (load and generation, 
including swing), area: number, voltage in kV and size of biggest unit of a power plant in MW. 
Branch attributes are type: (transmission line, series capacitor or transformer) and impedance 
value in pu. For generation buses, the generation in MW is an extra attribute that helps 
distinguishing real generators from synchronous condensers. These attributes are stored in a 
planning case knowledge base file called PlanningKB.dat, which is built from a planning case ( 
Convertion from Real-Time Case into Planning Case). The scoring level threshold that allows for 
a bus mapping starts with high values and is progressively relaxed. Actually it starts with five, 
which means all five bus attributes match for the bus itself and all its neighbors. Besides, all 
connections are of the same type and the impedance values difference is lower than 5%. 

Appendix V shows the template for EMSKB.DAT, EMSTABLE.DAT and PLANNINGKB.DAT. 

The heuristics codes used in the conversion process are: 

• Table: Direct mapping based on the EMSTABLE.DAT file;  

• DirectM: Direct mapping based on the EMSKB.dat;  

• MapGene: Map generator terminal bus after high voltage bus have been mapped;  

• Relaxed: Map bus with highest attributes match scoring ;  
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• 2NgbXtf: Map bus with highest attributes match scoring. Neighbor buses where checked on 
the second neighborhood and all connections are transformers;  

• 2NgSimp: Map bus with highest attributes match scoring. Neighbor buses where checked on 
the second neighborhood and, at least one connection have small impedance. 

File conversion generates the following files: 

• Mapping.log: Contains the summary of conversion showing a numbered list with: heuristic 
responsible for the conversion, scoring level, number of trials at the same scoring level, 
counter, EMS bus number, EMS station Id (short name), EMS voltage in kV, EMS bus type 
and EMS area number, PlanningKB bus number, PlanningKB bus name, PlanningKB voltage 
in kV, PlanningKB bus type and PlanningKB area number;  

• EMSMapping.log: Shows a list of all buses in EMS case file and its connections. Mapped bus 
in planning knowledge base appears in brackets. If brackets are empty, that EMS bus has not 
been mapped;  

• PlanningMapping.log: Shows a list of buses in planning knowledge base file and its 
connections. Mapped bus(es) in EMS case appear(s) in brackets. It is possible that more than 
one bus in EMS case be mapped into the same planning bus. If no brackets appear, that 
planning bus has not been mapped;  

• EMSTopology.log: Shows schematic diagrams for each bus in the EMS case, showing all the 
connections to that bus (|---| for transmission lines and |-x-| for transformers). Mapped bus in 
planning knowledge base appears in brackets. If brackets are empty, that EMS bus has not 
been mapped;  

• PlanningTopology.log: Shows schematic diagrams for each bus in the planning knowledge 
base, showing all the connections to that bus (|---| for transmission lines and |-x-| for 
transformers). The number of mapped bus in EMS case and the name of the first bus appear in 
brackets. If no brackets appear, that planning bus has not been mapped;  

• FailedEMSMapping.log: Shows a list of all buses in EMS case and its connections that have 
not been mapped;  

• FailedPlanningMapping.log: Shows a list of all buses in planning knowledge base and its 
connections that have not been mapped. 

When the conversion is finished, some messages may appear due to data update and checking. If 
several generation units are merged into one single bus, all transformers that connect those units to 
the same high voltage bus will end up in parallel. Thus, the conversion process redefines the 
circuit Id for these elements, automatically and some messages are generated.  

File FTP 
 

Organon uses FTP to download a file from a remote server and can be used in either real time 
applications or offline studies. Real time applications are related with security assessment. See 
Running Security Assessment on Master Process to learn more about this. For offline studies, the 
user must copy a remote file, usually generated by a state estimator, from a remote server to its 
own computer and then perform the studies.  

To copy a file from a remote server, select File>FTP to activate the FTP Execution dialog box. 
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Fill the information regarding the remote file: Server IP address, user login and password, 
directory on the server where file is stored and file name. The file name may be a file template 
(Ex. *.dat). If more than one file, in the server directory, match the file template, the one with the 
latest date will be copied. 

Give a local name for the file that will be copied. The name must include the path. 

The FTP function may open the file after it has been copied. Just select the option Open File 
After FTP. 

If the file has been copied from an EMS system and corresponds to a real time data file, it can be 
converted into a planning case, when the user selects the Open File… option. See Conversion 
from Real Time Case into Planning Case to learn more about real time to planning case 
conversion. To convert a real time data file that will be opened, just select the Convert EMS Case 
to Planning Case option. Finally press the button Run. 

Creating a Power Flow Data Set 
 

The user can create a new load flow case from scratch by choosing File>New. The program will 
create a system with just one swing bus. Then, the user can add new elements (bus, branch, etc.) 
through the editing dialog boxes (Edit > Steady State Data >AC Components or DC Link, - AC 
Network Data), or through the Drawing Editor ( Single Line Diagram). 
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Saving a Data or Report File 
 

To save a data file select File>Save or press the (Save) button on the toolbar. Type the name of 
the file and select the proper file extension and press Save.  

To save report file select File>Save or press the (Save) button on the toolbar. Type the name of 
the file and select the *.rep file extension and press Save.  

File Types and Requirements 
 

There is a specific file extension for each data type file used in Organon. The table bellow shows 
the recognized input/output file extension and the related data. 

Extension  File  Type of Data  

*.SAV  Binary  Organon format. Network, 
continuation power flow, definitions 
and static contingency data  

*.NTW  ASCII  Organon format. Network input data  

*.PWF  ASCII  ANAREDE network data – (See details 
in Appendix III)  

*.SGE  ASCII  SAGE data. Similar to ANAREDE 
data file  

*.RAW  ASCII  PSS/E Release 26 raw data file (Refer 
to PSS/E Manual) – (See details in 
Appendix II)  

*.DRW  Binary  Organon drawing data  
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*.CTG  ASCII  Static contingency data  

*.CPF  ASCII  Continuation power flow data  

*.DEF  ASCII  Generation groups, report filter by area 
and minimum voltage level, user 
defined variables and user defined 
table definition data  

*.DYN  ASCII  Dynamic model data (See Manual - 
Vol. II for details)  

*.EVT  ASCII  Time simulation contingency data (See 
Vol. II for details)  

*.PLV  ASCII  Definition of variables and graphics for 
time domain simulation plotting  

*.SEN  ASCII  Sensitivity analysis data  

*.SPT  ASCII  Script commands and data  

*.WFS  ASCII  Organon work file. This file can be 
used to enter a set of files  

*.DSA  ASCII  Working file set and ftp input data for 
security assessment  

Organon also generate the following output files 

Extension  File  Content  

*.REP  ASCII  Simulation report  

*.PLT  ASCII  Plotting curves  

*.CSV  ASCII  Comma separated values (for Excel 
import)  

Data/File Requirements per Functionality and Respective Output Files  

In the following diagrams Network means data/file-extension of types (sav, ntw, raw or pwf). 
Also, any data entered manually or by loading a file can be modified by users and saved into a file 
of corresponding format. 

Important: Every time a new Network file is loaded, previous loaded data are erased from 
memory, except for User Defined Tables (UDT data defined in *.def file), that may be used for 
comparison of different load flow cases. 

Power Flow 

 
Note: 
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• Definition data (def) is optional. It may be used to define User Defined Variables, User 
Defined Tables and Report Filter.  

• File dependence: (def) => Network 

Continuation Power Flow 

 
Note: 

• Definition data (def) is optional. It may be used to define User Defined Variables, User 
Defined Tables and Report Filter.  

• File Dependences: (def),(ctn) => Network 

Contingency Analysis 

 
Note: 

•  Definition data (def) is optional. It may be used to define User Defined Variables, User Defined 
Tables and Report Filter.  

•  File Dependences: (def),(ctg) = > Network  

•  Def files shall be loaded after ctg files so that UDT are allocated with enough space to store all 
contingencies results 

Sensitivity Analysis 

 
Note: 
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• Definition data (def) is optional. It may be used to define User Defined Variables, User 
Defined Tables and Report Filter.  

• File Dependences: (def),(sen) => Network 

Time Domain (Single and Contingency) Simulation 

 
Note: 

• Definition data (def) is optional. It may be used to define User Defined Variables, User 
Defined Tables and Report Filter.  

• Plotting data is optional, as summary results can be displayed in the Report Table Window.  

• File Dependences: (evt),(plv) => (dyn) => Network; (def) = > Network  

• Def files shall be loaded after evt files so that UDT are allocated with enough space to store 
all contingencies results 

Voltage Security Assessment 

 
Note: 

• File Dependences: (def),(ctg) => Network 

Dynamic Security Assessment 

 
Note: 
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• File Dependences: (evt),(plv) => (dyn) => Network; (def) => Network 

Script Run 

 
Note: From within script text, it is possible to load any desired data from file. 

File Set - WFS and DSA 

It may be cumbersome sometimes to load many files one-at-a-time, especially if the user needs to 
do it recurrently.  

The WFS file type allows you to load various files at once. The content of WFS is the name of the 
files to be loaded.  

Example: 

c:\mydir\powerflow.sav 

c:\mydir\powerflow.drw 

c:\work\dynamicdata.dyn 

c:\work\dynamicdata.evt 

c:\work\dynamicdata.plv 

c:\mydir\case1\continuationdata.ctn 

c:\mydir\case1\definition.def 

Note: definition files should be loaded after all *.ctg (static contingency data file) and *.evt 
(dynamic contingency data file) are loaded, so that user defined tables (UDT) are are allocated 
with enough space to store all contingencies results. 

It is also possible to save a WFS file. In this case, the program dumps the name of the loaded files 
in a .wfs file. The user provides the WFS file name in the Save Dialog Box (Menu File>Save).  

Note: This save operation does not save the content of data in memory, just the name of loaded 
files, if any.  

Loading a Data File 
 

To load data from file, press the button (Open) on the toolbar, or select File>Open or use the 
hot key Ctrl+S. An Open File dialog box will pop up. Select the desired file and press Ok. You 
can use one of the available filters (*.ntw, *.sav, *.dyn, etc.) to help locating the file.  

The last four loaded files can also be selected by choosing Recent Files in the File menu. 

Notes: 

1. The current data in memory is lost every time a new power flow file is opened.  
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2. Check for file dependences in File Types and Requirements. 

 

Overview of Organon Menu Items 
 

Organon menu has the following arrangement.  

Menu Item Sub Item Shortcut General Description 

File: 

Item Subitem Shortcut Description 

New   Creates a 1 bus power flow case 

Open  Ctrl+O Opens and load a file 

Save  Ctrl+S Save a data or report file 

Page Setup   Setup printing page 

Print  Ctrl+P Print active window content 

FTP   FTP a remote (EMS) file 

Recent Files:    

  List of Recent Files   

Exit   Exit Organon 
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Edit : 

Item Subitem Shortcut Description 

Copy  Ctrl+C Copy select content in a window 

Stead State Data:    

 AC Components Ctrl+A Edit power flow ac data 

 DC Links Ctrl+D Edit power flow dc data 

 Continuation Power Flow  Edit CPF data 

 Contingency  Edit contingency data 

 Sensitivity  Edit sensitivity data 

 Bus Split  Split bus 

 Bus Merge  Merge bus 

Dynamic Data    

 Events  Simulation events 

 Plotting  Plotting trajectories/graphics 

 Criteria  Security criteria 

 Synchronous Machine   Synchronous machine parameters 

 Infinite Bus  Inf. bus parameters 

 Induction Motor  Ind. motor parameters 

 DC Link  DC Link parameters 

 Load  Load parameters 

 SVC  SVC parameters 

 OLTC   OLTC parameters 

 AGC   AGC parameters 

 TCSC   TCSC parameters 

 Protection   Protection parameters 

 CDU  User defined models 

Definition Data:    
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 Groups  Security region groups 

 Report Filter  Area and voltage filters 

 User Defined Variables  User defined variables 

 User Defined Tables  User defined tables 

Drawing:    

 Bus Shft+B  

 Transmission Line Shft+T  

 Transformer Shft+R  

 Generator Shft+G  

 Load Shft+L  

 Fixed Shunt Shft+F  

 Variable Shunt Shft+V  

 Series Capacitor Shft+S  

 DC Link Shift+D  

 Output Variable Shift+X  

 Delete Del  

 Zoom In Ctrl+I  

 Zoom Out Ctrl+U  

 Select All   

 Clear All   

Scenario    

 Load Curve  Load time series 

 Gen Schedule  Generation time series 

 Outage Schedule   Outage events time series 

Script    

 Undo   

 Clear   
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 Cut Ctrl+X  

 Copy Ctrl+C  

 Paste Ctrl+V  

 Select All   

  

View 

Item Subitem Shortcut Description 

Drawing Editor   Opens the drawing editor window 

Script Editor   Opens the script editor window 

Report Tables   Opens report table window 

DC Link Report  Ctrl+R Opens DC report dialog box 

System Summary   Displays system summary 

Area Summary   Displays area summary 

Loaded Files   Displays loaded files 

  

Run 

Item Subitem Shortcut Description 

Steady State:    

 Newton Power Flow Ctrl+N  

 Synthetic Dynamics P. Flow   

 Continuation Power Flow   

 Contingency Analysis   

 Sensitivity Analysis   

 Optimal Power Flow   

Dynamic:    

 Single Simulation Ctrl+T  

 Contingency Analysis   

 Synch Machine Step Test   
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Security Assessment    

Script    

Pause    

Stop    

  

Tools 

Item Subitem Shortcut Description 

Text Font   Opens Font dialog box 

Build Knowledge Base   Use a PF data to create KB 

Build PF Contingency    

Build TDS Contingency    

Restore Initial Power Flow 
State   Ctrl+Z  Restore state as read from 

file 

Options   Options dialog box 

Preferences    

 Drawing Plots  Drawing colors dialog box 

 Time Domain 
Plots  TD plotting colors dialog 

box 

  

Window 

Item Subitem Shortcut Description 

Cascade    

Title    

Arrange Icons    

Close All    

List of Opened Files    

  

Help 

Item Subitem Shortcut Description 

Contents  Ctrl+H  
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Search    

Index    

About    
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Data Editing 

 

The following data editing facilities are available through the user interface.  

Steady-State Data: 

• AC Components;  

• DC Links;  

• Continuation Power Flow;  

• Contingency List;  

• Sensitivity Analysis;  

• Bus Split;  

• Bus Merge. 

Dynamic Data: 

• Simulation Programmed Events;  

• Plotting Definitions;  

• Synchronous Machine Parameters. 

Definition Data: 

• Groups;  

• Report Filter;  

• User Defined Variables;  

• User Defined Tables; 

Drawing Elements. 

Script. 

Note: Regarding dynamic models, currently it is only possible to edit synchronous machine 
parameters. Parameters of all other dynamic models must be edited directly in the dynamic data 
file (*.dyn).  

Single-Line Diagram 
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Organon offers a network unifilar diagram editor, which helps power flow visualization and data 
editing facilities. The editor can be displayed by selecting View>Drawing Editor or by loading a 
drawing file (*.drw). 

The Drawing Window works in either Editing Mode or Visualization Mode. Click on the 
(Hand) button in the toolbar, to toggle between these two modes. 

In the Editing Mode it is possible to draw the power system components and edit data.  

The following power system components can be drawn: Bus, Generator, Shunt Capacitor/Reactor, 
Load, Transformer, Series Capacitor, Transmission Line and HVDC Link. It is possible, also, to 
draw Text Boxes that display data like bus name and number, MW, Mvar and MVA generation 
and load, voltage module and angle, etc. 

In the Edition mode, it is also possible to edit the data of a drawing element by double-clicking the 
mouse left key on the drawing. The corresponding editing dialog box will pop up. Then it is 
possible to change attributes of the element or choose an element to be drawn. A useful feature to 
insert a neighbor bus drawing, for example, is to double-click on one bus drawing, selecting a 
neighbor bus in the Bus dialog box and press Draw. Then follow the procedure for drawing a bus, 
as described above. The advantage of doing this is that the drawing is automatically associated to 
the corresponding data. 

Drag single or multiple elements is also possible. To select multiple elements, keep the Ctrl Key 
pressed while selecting the elements. Alternatively, drag a selection rectangle covering all the 
elements to be selected.  

Right clicking on the editing area, a pop up menu is displayed to allow for copy, print, set 
preference colors, add node to an existing transmission line drawing. 

It is possible to select all elements of the drawing through Edit>Drawing>Select All. 

To delete elements from the drawing select them then press Delete. 
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In the Visualization mode, the drawing area can be dragged by pressing the mouse left key and 
dragging it to the desired position. In this mode it is possible, also, to Zoom-In by pressing and 
holding the mouse right button while dragging to select the desired zooming area. 

Press the (Copy) button on the toolbar or use the hot key Ctrl+C to copy the image appearing 
on the Drawing Window to the clipboard area. Press the (Print) button on the toolbar or use the 
hot key Ctrl+P to print the same image. 

If the mouse is left on a text box for two seconds the information about the quantity is displayed 
(e.g., flow from bus to bus # circuit). 

Drawings can be saved selecting File>Save and entering file name and drawing extension (*.drw) 
on the file selection dialog box. 

The drawing data is not lost if the drawing window is closed, but if a new load flow case is loaded 
the drawing data in memory is erased.  

Drawing a Bus 
 

To draw a bus in the network unifilar diagram, click on the (Bus) button in the toolbar, or select 
Edit>Drawing> Bus or use the hot key Shift+B, then click in the Drawing Window at the point 
you want to place the bus first vertices, hold the mouse left key down and drag the mouse to the 
point of the second vertices and release the left key. A Bus Edit dialog box will pop up to enter the 
bus data (new element) or associate the drawing with an existing bus data. If no data is associated, 
the bus drawing is deleted. 

Drawing a Generator or Synchronous Condenser 
 

To draw a generator in the network unifilar diagram, click on the (Generator) button in the 
toolbar, or select Edit>Drawing>Generator or use the hot key Shift+G, then click on the bus 
drawing where you want to draw the generator. A Gen Edit dialog box will pop up to enter the 
generator data (new element) or associate the drawing with an existing data. If no data is 
associated, the generator drawing is deleted. If you don’t click on a bus the operation is canceled. 

Drawing a Load 
 

To draw a load in the network unifilar diagram, click on the (Load) button in the toolbar, or 
select Edit>Drawing>Load, or use the hot key Shift+L, then click on the bus drawing where you 
want to draw the load. A Load Edit dialog box will pop up to enter the load data (new element) or 
associate the drawing with an existing data. If no data is associated, the load drawing is deleted. If 
you don’t click on a bus the operation is canceled. 

Drawing a Fixed/Variable Shunt Capacitor/Reactor 
 

To draw a shunt device in the network unifilar diagram, click on the (Fixed Shunt) or 
(Variable Shunt) buttons in the toolbar, or select Edit>Drawing>Fixed Shunt or 

Edit>Drawing>Variable Shunt, or use the hot keys Shift+F or Shift+V, accordingly, then click 
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on the bus drawing where you want to draw the shunt. A Shunt Edit dialog box will pop up to 
enter the shunt data (new element) or associate the drawing with an existing data. If no data is 
associated, the shunt drawing is deleted. If you don’t click on a bus the operation is canceled. 

Drawing a Transmission Line 
 

To draw a transmission line in the network unifilar diagram, click on the (Transmission Line) 
button in the toolbar, or select Edit>Drawing>Transmission Line, or use the hot key Shift+T, 
then click on the bus of one of the line terminals, release the mouse left button key and click on 
the bus of the second line terminal or click at intermediate points to break the line, by inserting 
line nodes, into new segment lines (up to four intermediate nodes are allowed). After clicking on 
the second bus, a Branch Edit dialog box will pop up to enter the line data (new element) or 
associate the drawing with an existing line data. If no data is associated, the line drawing is 
deleted. If you don’t click on a bus the operation is canceled. 

Drawing a Series Capacitor 
 

To draw a series capacitor in the network unifilar diagram, click on the (Series Capacitor) 
button in the toolbar, or select Edit>Drawing>Series Capacitor, or use the hot key Shift+S, then 
click on the bus of one of the capacitor terminals, release the mouse left button key and click on 
the bus of the second capacitor terminal. A Branch Edit dialog box will pop up to enter the branch 
data (new element) or associate the drawing with an existing capacitor data. If no data is 
associated, the capacitor drawing is deleted. If you don’t click on a bus the operation is canceled. 

Drawing a Transformer 
 

To draw a transformer in the network unifilar diagram, click on the (Transformer) button in the 
toolbar, or select Edit>Drawing>Transformer, or use the hot key Shift+T, then click on the bus 
of one of the transformer terminals, release the mouse left button key and click on the bus of the 
second transformer terminal. A Branch Edit dialog box will pop up to enter the branch data (new 
element) or associate the drawing with an existing transformer data. If no data is associated, the 
transformer drawing is deleted. If you don’t click on a bus the operation is canceled. 

Drawing a HVDC Link 
 

To draw a HVDC link in the network unifilar diagram, click on the (HVDC Link) button in the 
toolbar, or select Edit>Drawing>DC Link, or use the hot key Shift+D, then click on the bus of 
one of the dc link terminals, release the mouse left button key and click on the bus of the second 
dc link terminal or click at intermediate points to break the line, by inserting line nodes, into new 
segment lines (up to four intermediate nodes are allowed). After clicking on the second bus, a DC 
Link Edit dialog box will pop up to enter the dc link data (new element) or associate the drawing 
with an existing link data. If no data is associated, the dc link drawing is deleted. If you don’t click 
on a bus the operation is canceled. 
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Drawing a Text Box 
 

To draw a text box in the network unifilar diagram, click on the (Text Box) button in the 
toolbar, then click in the Drawing Window at the point you want the upper left corner of the text 
box. Associate the text box with an element (bus, gen, load, etc) quantity (volt, angle, name, 
number, MW, Mvar, etc.). 

Exporting a Network Unifilar Diagram 
 

The network unifilar diagram can be exported in two different manners. The first is to copy it into 
the clipboard area, so that it could be pasted into a word processor document, for instance. The 
second is to print it. An important remark is that regardless the size of the diagram, only the 
visible part of it is copied or printed. 

To copy the network unifilar diagram into the clipboard area, click on the (Copy) button in the 
toolbar, or select Edit>Copy, or use the hot key Ctrl+C. 

To print the network unifilar diagram, click on the (Print) button in the toolbar, or select 
File>Print, or use the hot key Ctrl+P.  

Using Script Commands 
 

Organon allows the execution of a set of commands in a batch procedure. The commands must be 
loaded from a script file (*.spt) into the built-in script editor window or directly typed into this 
window.  

To load a script file, select File>Open, then select the extension *.spt in the Open File dialog box. 
Finally, select the file and press OK.  

To open the script editor select View>Script Editor. In the script editor it is possible to change 
commands read from the script file. 

The script must end with an END record. 

To execute the batch, select Run>Script from the main menu. 

Commands are free formatted, except for some of the Anarede compatible ones. Comment lines 
start with ‘!’ or ‘(‘ in the first column. Blank lines are allowed.  

Bus Editing Script Command: 
 

BUS <busnumber> [parmeter-code = <parameter value> ...] 

Available parameter-codes: 

V pu 

ANG degree 

GSHT pu 
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BSHT pu 

SHTST logical (TRUE, T, 1, FALSE, F, 0) 

DEL 

Example: 

Bus 150 V = 1.05 Ang = 10. 

Gen Editing Script Command: 
 

GEN <busnumber> [parmeter-code = <parameter value> ...] 

Available parameter-codes: 

V pu 

PG MW  

MODE MIN, MAX or FIX 

DEL 

Example: 

Gen 10 pg=780. 

Gen Unit Editing Script Command: 
 

GENUNIT < busnumber > [parmeter-code = <parameter value> ...] 

Available parameter-codes: 

V pu 

PG MW 

PMAX MW 

PMIN MW 

QMAX MVAR 

QMIN MVAR 

STAT logical (TRUE, T, 1, FALSE, F, 0) 

BLCK logical (TRUE, T, 1, FALSE, F, 0) 

DEL 

Example: 

GenUnit 145 id = 2 stat = 1 pg = 94. 

Load Editing Script Command: 
 

LOAD < busnumber > [parmeter-code = <parameter value> ...] 
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Available parameter-codes:  

PL MW 

QL MVAR 

DEL 

Load Unit Editing Script Command: 
 

LOADUNIT < busnumber > [parmeter-code = <parameter value> ...] 

Available parameter-codes:  

PL MW 

QL MVAR  

STAT logical (TRUE, T, 1, FALSE, F, 0) 

DEL 

Shunt Editing Script Command: 
 

SHUNT < busnumber > [parmeter-code = <parameter value> ...] 

Available parameter-codes:  

VMIN pu  

VMAX pu  

DEL 

Branch Editing Script Command: 
 

BRANCH <bus1> <bus2> <circuit> [parmeter-code = <parameter value> ...] 

Available parameter-codes:  

TAP ratio (only for fixed tap transformer) 

TAPMIN minimum tap ratio 

TAPMAX maximum tap ratio 

VMIN minimum limit of voltage control range 

VMAX maximum limit of voltage control range 

DEF degrees 

SIDE controlled bus side (1 for bus from or 2 for bus to) 

BRKF logical (TRUE, T, 1, FALSE, F, 0) 

BRKT logical (TRUE, T, 1, FALSE, F, 0) 

R resistance (pu) 
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X reactance (pu) 

BSH line charge (pu) 

BC controlled bus 

NORMAL normal MVA rating 

EMERG emergency MVA rating 

BSHTFR susceptance of line shunt at bus from (pu) 

GSHTFR condutance of line shunt at bus from (pu) 

BSHTTO susceptance of line shunt at bus to (pu) 

GSHTTO condutance of line shunt at bus to (pu) 

SHTFST status of line shunt at bus from (TRUE, T, 1, FALSE, F, 0) 

SHTTST status of line shunt at bus to (TRUE, T, 1, FALSE, F, 0) 

DEL 

HVDC Editing Script Command: 
 

HVDC <bus1> <bus2> <pole number> [parmeter-code = <parameter value> ...] 

Available parameter-codes:  

MODE integer (1, 2, 3 or 4) 

PD MW 

ID Amperes 

VD KV 

ALFA degrees  

ALFAMIN degrees  

ALFAMAX degrees 

GAMA degrees  

GAMAMIN degrees  

GAMAMAX degrees  

TAPMINR pu  

TAPMAXR pu  

TAPMINI pu  

TAPMAXI pu  

IMARG pu  

VCCMIN pu  

NCONV number of converters in series 

DEL 
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Growth Factor 
 GF <Element> <ElementId(*)> [parmeter-code = <parameter value> ...] 

Available elements: SYSTEM, AREA, ZONE, BUS and RESET 

RESET element does not require any other data, once it means all GF data will be 
erased. 

(*) ElementId is required for elements AREA, ZONE and BUS only. 

Available parameter-codes:  

KPC % 

KQC % 

KPG % 

RESET 

Run Newton Power Flow Script Command: 
 

NEWTON [parmeter-code = <parameter value> ...] 

Available parameter-codes:  

TAP logical (TRUE, T, 1, FALSE, F, 0) 

TDSCR logical (TRUE, T, 1, FALSE, F, 0) 

SHUNT logical (TRUE, T, 1, FALSE, F, 0) 

INCHG logical (TRUE, T, 1, FALSE, F, 0) 

SHIFT logical (TRUE, T, 1, FALSE, F, 0) 

UDT name of case to be stored in UDT 

Run Synthetic Dynamics Power Flow Script Command: 
 

SDPF [parmeter-code = <parameter value> ...] 

Available parameter-codes:  

TAP logical (TRUE, T, 1, FALSE, F, 0) 

TDSCR logical (TRUE, T, 1, FALSE, F, 0) 

SHUNT logical (TRUE, T, 1, FALSE, F, 0) 

INCHG logical (TRUE, T, 1, FALSE, F, 0) 

SHIFT logical (TRUE, T, 1, FALSE, F, 0) 

Run Newton Power Flow Contingency Script Command: 
 

PFCTG [parmeter-code = <parameter value> ...] 
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Available parameter-codes:  

TAP logical (TRUE, T, 1, FALSE, F, 0) 

TDSCR logical (TRUE, T, 1, FALSE, F, 0) 

SHUNT logical (TRUE, T, 1, FALSE, F, 0) 

INCHG logical (TRUE, T, 1, FALSE, F, 0) 

SHIFT logical (TRUE, T, 1, FALSE, F, 0) 

UDT logical (TRUE, T, 1, FALSE, F, 0) 

Run Continuation Power Flow Script Command: 
 

CPF [parmeter-code = <parameter value> ...] 

Available parameter-codes:  

TAP logical (TRUE, T, 1, FALSE, F, 0) 

TDSCR logical (TRUE, T, 1, FALSE, F, 0) 

SHUNT logical (TRUE, T, 1, FALSE, F, 0) 

INCHG logical (TRUE, T, 1, FALSE, F, 0) 

SHIFT logical (TRUE, T, 1, FALSE, F, 0) 

Run Time Domain Simulation Script Command: 
 

TDS [parmeter-code = <parameter value> ...] 

Available parameter-codes:  

TIME seconds 

CTG contingency number (integer) 

UDT logical (TRUE, T, 1, FALSE, F, 0) 

Run Time Domain Simulation Contingencies Script 
Command: 
 

TDSCTG [parmeter-code = <parameter value> ...] 

Available parameter-codes:  

TIME seconds 

UDT logical (TRUE, T, 1, FALSE, F, 0) 

File and Directories Script Commands: 
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Open and Load a File: 

OPEN <filename> 

Save a File: 

SAVE < filename > 

Change Current Directory: 

CHDIR <directory name> 

Copy a File: 

COPY <existing file> <new file> 

Delete a File: 

DEL <file name> 

Script Commands in Anarede Format: 
 

Anarede commands are entered in the script exactly as in Anarede batch files (See Anarede 
Manual). Currently Organon can interpret the following Anarede commands. TITU, DBAR, 
DLIN, DHSL, DCAR, DANC, DINJ, DBTB, DFTB, DPGE, DQGE, DELO, DCCV, DCNV, 
DCBA, DCRE, DOPC, EXLF and FIM. 

These commands allow most of Anarede batch files (*.PWF) to be loaded in the script editor, after 
being renamed to *.SPF, and run with few changes. Manual changes are required for non-
supported commands and base case files. Organon cannot read Anarede save case files (*.SAV) 
and consequently cannot retrieve base cases in it.  

Script Commands in PSSE Format: 
 

PSSE <object name> = <data record> 

Note: Object names are BUS, GEN, LOAD, BRANCH, OLTC, HVDC, ... 

Script Commands in Organon Format: 
 

ORG < object name > = <data record> 

Note: Object names are BUS, GEN, LOAD, BRANCH, OLTC, HVDC, ... 

Definition Data 
Group Definition 

Report Filter 

User Defined Variables 

User Defined Reports 
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Group Definition Data 
 

Group data is used in two different contexts and it is possible to define up to three groups. 

The first context corresponds to the security region computation, where generation group is used 
to control the process of changing generation pattern in the continuation power flow method. The 
first two groups are the ones where the MW generation may either increase or decrease. The third 
one is just the slack group, which will balance any net increase or reduction of MW generation of 
the system. If the last group is not defined, the swing bus will cover this difference alone, what 
may cause problems to the solution of the new operating point, after the change in the generation 
pattern. 

The second context corresponds to the computation of energy functions, where generators are 
grouped to define a cluster. It is possible to define up to three clusters. 

These groups may be defined as a set of areas, zones and/or buses. 

Select Edit>Definition Data>Groups to open the Group Definition Data dialog box.  

To add a new group, select the corresponding number in Group Selection frame, type in the 
group name in the ID edit box, select the element type (area, zone, bus), then select the element in 
the drop down list, and press the Add to Elements List Bellow button. Repeat this process for all 
elements of the group and press button Apply. 

To remove an element, select it in the Defined Elements list and press the Remove Selected 
Elements button. 

Press Save Definitions File to save group definition in *.def file. 

 

Report Filter Data 
 



Data Editing       41 

 

By default all buses and branches are listed in reports such as overvoltage, undervoltage, 
overloading, etc. Organon allows users to filter those reports by location (system, area, zone and 
bus) and voltage level.  

Select Edit>Definition Data>Report Filter to open the Report Filter Editing dialog box.  

After selecting the location type, define the voltage level range associated.  User may define also if 
a branch will be monitored only if both terminal buses are monitored or if it is enough that one 
terminal bus be monitored.  It is possible to repeat the same location, in order to define different 
voltage level ranges.  

To add a filter, select the location type (system, area, zone, bus), then select the location element 
in the drop down list, define voltage level range and Check both sides option, if necessary, and 
press the Add to List button. Repeat this procedure to add as many filters as needed.  

 To remove a filter from the list, select the specific filter in the list and press Remove from List 
button.  

Press Save or Save As button to save report filter definition data in *.def file. 

 

User Defined Variables Data Edition 
 

Users can define composite variables such as sum of load or sum of power flows. To do this, 
select Edit>Definition Data>User Defined Variables menu item to open the UDV dialog box.  

To add a new variable, type in the variable name in the Name edit box, select the desired type of 
variable (generation, flow, load, current) in the Type list, select the component bus(es) and the 
multiplication factor (typically +1. or –1.), and press the Add Component button. Repeat this 
process for all components of the variable. Then press the button Add UDV.  
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To remove a component of a variable, select the component in the UDV Component list and press 
the Remove Component button. 

To remove a user defined variable, select it in the UDV List and press the Remove UDV button.  

Press Save or Save As buttons to save UDV definition data in *.def file. 

 

User Defined Report Data 
 

On the top of Organon default reports, users can include their own customized reports in the 
Report Tables window. These reports are useful for different load flow runs comparison (Ex. base 
case and static contingency analysis). They allow for load flow and time domain simulations 
comparison too, where time domain simulation results correspond to the values computed for the 
last time step. 

Select Edit>Definition Data> User Defined Reports menu item to open the User Defined Report 
Data dialog box.  

To include a new report, type in its name and select its type, add the Items of the report and press 
the Add UDR button. The report type indicates if the report is homogeneous (all Items are of 
same kind, e.g., voltage) or mixed (different kind of Items, e.g., voltage, flow, generation, etc).  

To add an item to a homogeneous report, select the Bus 1 or User Defined Variable in the list and, 
if necessary, the Bus 2, type the multiplication factor and lower and upper limits, then press Add 
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Item button. The multiplication factor is typically used to convert from pu to physical values and 
vice-versa. The lower and upper limits are used for indicating any violation. 

To add an item to a mixed report, first select the type of variable to be added, then proceed as for 
homogeneous report. 

To remove an Item from the report, select it in the List of Items and press the Remove Item 
button.  

To remove a report, select it in the UDR List and press the Remove UDR button.  

Select report orientation in the Display Items in radio box. Items in columns means cases are 
displayed in rows and variables in columns. Items in rows means variables are displayed in rows 
and cases in columns. 

Press Save or Save As buttons to save UDT definition data in *.def file. 

 

Dynamic Data 
  

Time Domain Simulation  

Dynamic Models Data  

Plotting Data  

Time Domain Simulation Events 
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Contingencies in time domain simulations are defined as a set of events (e.g., branch switching, 
bus fault, etc). To open up the Dynamic Event dialog box, select Edit>Dynamic Data>Events.  

To add a new contingency, write the name of the contingency in the Contingency Title edit box 
and press Add Contingency button. Then insert the events that will form the contingency. This is 
done by selecting one of the available events in the Event Type list. Depending on the selected 
event the other event definition fields will be enabled/disabled. Fill those fields as required (see 
Organon Manual Vol. II). After filling the Time edit box, the Add Event button will be enabled. 
Press this button to add the event to the contingency definition. 

To edit an existing event, select the event in List of Events and change its parameters as desired. 
Then press the Update Event button to apply the changes.  

To remove an event, select it in the List of Events list box and press the Remove Event button. 

To remove a contingency, select the contingency in the Contingency Tile list and press the 
Remove Contingency button. 

 
Contingency/Event data can be saved to file by pressing the Save Event Data button. 

Dynamic Models Data 
The current version allows you editing synchronous machine and respective control system 
parameters. 

Synchronous Machines and Controls 
Select Edit>Dynamic Data>Synchronous Machine to edit synchronous machine and respective 
control parameters.  

To edit parameters of a specific synchronous machine, select the bus number from the Bus 
No./Name list and the machine group number in the Group list. Then edit the parameters as 
desired and press the Apply button to apply the changes.  
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The changes can be saved to a *.DYN through the Save item in the File menu. 

 
Online help is available by pressing Show Model Diagram. A help window with the model block 
diagram and parameters definitions will pop up. 

Plotting Data 
Plotting of time domain simulations variables is done by first selecting the set of variables that 
will be stored during the simulation. These variables are called "Internal Variables". It is possible, 
also, to import the results from a previous simulation and plot them. These variables are called 
"External Variables". The users can define graphs, which will contain some or all of these 
variables. A variable can be added to more than one graph and a graph can contain more than one 
variable. 

Select Edit>Dynamic Data>Plotting to open the Plotting dialog box. 

To add variables to be stored during simulation, select the proper object in the Source Object list, 
and fill the required information (see Organon Manual Vol. II for more details) and press the Add 
to Internal Variable List button.  

To remove a variable from the list, select the variable in the Internal Variable list and press the 
Removable Selected Internal Variable button.  

To import results from a previous simulation, press the button Press Here…, located right above 
the external variables list, and select the desired *.PLT file in the file selection box that will pop 
up. The External Variables List will show all variables stored in the selected file. 

To add a graph, type its name in the Graphic Tile edit box, fill the graphic parameters (grid, 
reference variable, etc.) as desired, add the variables to the graphic and press the Add New Graph 
button. To add variables to the graph, select them in the Internal Variables and/or External 
Variables lists, and press the Add Selected Internal and or External Variable(s) to Graph 
button. The X axis variable, or reference variable, may the time (default) or any other variable. 

To remove a graph, select it in the Graphic Title list and press the Remove Graph button. 

Press the Save Plottings Data File button to save plotting in a *.plv. 
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Power Flow Data 
  

AC Network Data 

DC Link Data 

Continuation Power Flow 

Static Contingencies 

Bus Merge 

Bus Split 

Sensitivity Analysis Data 

  

AC Network Data 
 

The AC Data dialog box is used to edit Bus, Generation, Load, Shunt, Branch, Area and Case 
Identification data. This dialog box is activated by selecting Edit> Steady-State Data>AC 
Components. There is a specific Tab for each of these objects.  



Data Editing       47 

 

Except for Area and Case Identifications, all objects use a common Bus Selection list. The items 
in the Bus Selection list contains the number and name of the bus followed by characters 
indicating whether there is load(L), shunt(S) and/or generator(G) connected to that bus. For 
example, a Bus number 127, named MYBUS, with load and generation would be shown in the list 
as 

127 MYBUS LG 

The information about Area, Zone and Neighbors list are also common to those categories. The 
Neighbors list shows all buses that are connected to the selected Bus . The Neighbors list helps 
navigating through the network topology by selecting one of its elements.  

Organon Bus Numbering: 

Bus numbers in Organon can be represented by an integer, as in most of power system programs, 
or by an integer (root) followed by dot (.) and an ID number (ex., 605.1). The ID is typically used 
for representing sections of a same bus. For example, lets assume that we want to split bus number 
155 in three sections, if the users request default numbers, the program would assign the following 
numbers 

• 155 (for original section)  

• 155.1 (for the first split)  

• 155.2 (for the second split) 

Users can manually assign different new numbers (with or without ID). The advantage of using ID 
is to not loose the original root number, which helps to locate the bus and merge sections. 
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Bus Tab 

  

The bus attributes Type, Voltage and V Base must be informed by the user. Organon can 
assume default values for the other attributes.  

Bus Types:  

• PQ is a load bus type.  

• PV is the voltage control type. This type indicates that there is a source of voltage 
control (generator or synchronous condenser) connected to the bus. Note buses with 
controllable shunt devices must be modeled as load bus type (PQ1).  

• SW is a swing bus type. This type indicates that there is a generator connected to the 
bus and this generator takes the difference between total MW generation and MW 
load + losses. 

Note: Early Organon versions supported the bus type PQ2, which would keep the voltage 
within a control range by providing unlimited VAR support, if necessary.  This type has 
been removed in the program version 1.2, but the same effect can be obtained by using a 
sufficient large capacity shunt element at the bus and specifying the required voltage 
control range. 

Status: Bus status (on or off).  If the bus status is unchecked, all branches connected to 
the bus will be removed from service by opening their breakers.  If the bus status is 
checked, all branches connected to the bus will have their breakers closed (in service).  

Voltage: Voltage magnitude is entered in p.u. Although this value is computed, most of 
the time it is used as initial condition for the Newton methods. Specified voltages are 
entered in the Tab relative to the controlling device (generator, shunt or OLTC). 

Angle: Voltage angle is entered in degrees. Except for swing buses, this value is 
computed internally. It is also used as initial condition for the power flow calculation. 

VlimitInf: Lower acceptable voltage level. This is used for diagnosis and under voltage 
classification. 

VlimitSup: Upper acceptable voltage level. This is used for diagnosis and over voltage 
classification. 
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VBase: Nominal voltage level in kV. 

Bus Fixed Shunt (G, B): Conductance and susceptance in p.u. of a shunt device 
connected to the bus.  

Voltage Control Group: 

Vspec: Specified control voltage for generators and continuous shunt control devices. 

Vmin: Minimum limit of the voltage control range. It is used by PQ2 type buses, discrete 
shunt controlled devices and OLTC Transformers. 

Vmax: Maximum limit of the voltage control range. It is used by PQ2 type buses, discrete 
shunt controlled devices and OLTC Transformers. 

External Voltage Control: This dropdown list shows the elements, if any, that control the 
bus voltage. These elements can be generators, OLTCs and or shunt devices.  

Notes:  

• The purpose of the voltage control editing group is to facilitate visualization of all 
elements controlling the voltage at the selected bus through the External Voltage 
Control list and to allow changing the voltage control setting in all controlling 
elements (shunt, OLTC and generators) simultaneously. The change of a voltage 
control setting of a particular element can be done in the respective element edit Tab.  

• The field Vspec is enabled if there is at least one continuous control element 
(generators or shunt in continuous mode) for the bus. The fields Vmin and Vmax are 
enabled if there is at least one discrete control element (OLTC or shunt in discrete 
mode) for the bus.  

• Whenever there are continuous and shunt control for the same bus, it is 
recommended that the continuous control setting (Vspec) be in the range of the 
discrete control range (Vmin - Vmax).  

• The priority order for elements controlling simultaneously the same bus is generators 
> shunts > OLTCs. 

Adding a new bus to the system:  

Fill the number and name of the bus in the Bus No./Name dropdown list, select a bus 
type, fill Voltage and VBase boxes, fill other fields if necessary and press Save Bus.  

Deleting a bus:  

Select the bus in the Bus No./Name dropdown list and press Delete in the Bus Tab. 

Note: If a bus is deleted all the components (generators, branch, etc) connected to it are 
also deleted.  
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Gen Tab 

 
To add a new generator unit, users must fill Unit ID attribute and optionally the other attributes.  

MVA Base: Nominal generator power (MVA). 

Status: On or Off. 

Pgen: Active power generation (MW) 

Pgmin: Minimum active power generation (MW). 

Pgmax: Maximum active power generation (MW). 

Qgen: Reactive power generation (Mvar). 

Qgmin: Minimum reactive power generation (Mvar). 

Qgmax: Maximum reactive power generation (Mvar). 

Control Bus: Number of the controlled bus, i.e., the bus which voltage will be kept at the 
specified value as long as the generators controlling it have Mvar regulation margin. 

Specified Voltage: Specified voltage value for the controlled bus (pu). 

Participation Factor: Participation of the Mvar generation of the unit in the voltage control of the 
controlled bus (%). This is only useful when there are more than one generator unit controlling the 
voltage of the same bus. The percent value is relative to the sum of all participation factors. If the 
sum of participation factor of the units controlling the same bus is not 100%, then they are 
normalized.  
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Shunt Tab 

 
To add a new load unit, users must fill the parameters of set1 attribute and optionally the other 
attributes.  

Controlled Bus: Number of the bus whose voltage is controlled by the shunt device. The current 
version of Organon allows only one shunt controlling a bus. Shunts cannot control buses that are 
already controlled by a generator. 

Mode: 

None: Fixed shunt control. 

Fixed: Fixed shunt value. No voltage control. 

Discrete: Shunt elements are switched on and off at discrete values. The voltage must be 
controlled within a voltage range (Vmin, Vmax). If the range is too narrow, the control will not 
stabilise. In this case, after a few oscillations around the solution, the control will be blocked.  

Continuous: Continuous shunt control. The shunt device can assume any value in the Mvar 
control range. This mode of can work well with a narrow control voltage range or no range at all 
(Vmin = Vmax). 

Initial Condition: It tells the present shunt Mvar condition. 

Vmin, Vmax: Voltage control range. 

Components: The program allows the specification of 8 sets of shunt devices. Each set can contain 
any number of units with the same Mvar rate. The order of sets is related to the switching 
sequence. Reactor sets (if any) must be entered first, then the capacitor sets (if any) are entered. 
Consequently, reactors are only switched on if there is no capacitor in service and vice-versa. The 
switching sequence moves toward set 1 to decrease Mvar and toward set 8 to increase Mvar. 

Units/Set: Number of units in the set. 

Mvar/Unit: Mvar rating of each unit in the set. 
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Load Tab 

 
To add a new load unit, users must fill Unit ID attribute and optionally the other attributes. Any 
number of load units can be connected to a bus. 

Status: On or Off. 

Active Power 

Pload: Active power load (MW). 

I(%): Percent of the active load to be modelled as constant current. 

Z(%): Percent of the active load to be modelled as constant impendance. 

Reactive Power 

Qload: Reactive power load (MW). 

I(%): Percent of the active load to be modelled as constant current. 

Z(%): Percent of the active load to be modelled as constant impendance. 
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Branch Tab 

 
To add a new branch the user must selec New Branch, select Bus No/Name (bus from) and Bus 2 
(bus to), branch Type, enter circuit ID, Area number and branch reactance – X(pu), and 
optionally enter other attributes.  

Bus 2: If the New Branch option is selected, this list will contain all buses in the system. If 
Existing Branch is selected, this list will contain only the buses that are directly connected to the 
bus selected in Bus No/Name list. Once a branch is selected the name of the list (Bus 2) will 
change to either Bus From or Bus To, depending on the original input data. 

Type: Type of the branch. The following types are currently supported. 

TL: Transmission line. 

Trafo: Fixed tap/phase shift transformer. 

OLTC: On load tap change transformer. 

PShft: MW control phase shift transformer. 

ID: Circuit identification (up to six alphanumeric characters). 

Area: Area number to which the branch belongs.  

Zone: Zone number to which the branch belongs.  

R(pu): Branch longitudinal resistance (pu). 

X(pu): Branch longitudinal reactance (pu). 

B(pu): Branch total charging (pu). 

Capacity: 

Normal: Regular circuit rating. 

Overload: Acceptable overload circuit rating. 

Emergency: Emergency circuit rating. 

Shunt: Shunt reactors connected to the branch at buses ‘from’ and ‘to’. These shunts are 
automatically removed from the network if the branch is opened.  
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G From, G To: Mw contribution of the shunts. 

B From, B To: Mvar contribution of the shunts. 

Tap: Current tap value. 

P.Shift: Current phase shift (degree). 

Tap max: Maximum tap value or maximum phase shifting, depending on the transformer type. 
This has no meaning for transmission lines.  

Tap max: Maximum tap value or maximum phase shifting, depending on the transformer type. 
This has no meaning for transmission lines.  

Tap step: Discrete tap or phase angle step. 

C.Bus: Number of voltage controlled bus (OLTCs only). 

Vmin, Vmax: Voltage range for the controlled bus (OLTCs only). 

Side: Side of controlled bus. If side=1, the controlled bus is on bus ‘from’ side. If side=2, the 
controlled bus in on bus ‘to’ side. If the controlled bus is one of the terminal buses of the 
transformer the program will automatically set the side attribute. Otherwise, it will rely on the user 
information. The consequence of entering the wrong side number may be an unsatisfactory voltage 
level or lack of convergence.  

Breakers: 

Bus From, Bus To: The status of the breakers are used to open the branch or just one of its 
terminals.  

Area Tab 
Area Number/Name: List of area number, code and names. 

Code: 

Name: Name of the area. 

Swing: Area swing bus for MW Interchange control. 

Interchange: MW interchange value. 

Define Area load model: If checked, allows user definition of the area load model. 

ZIP Model: Constant current and impedance percent for the area. The constant power percent is 
calculated.  

Case Identification 
Date: Date for the case preparation. 

Source: Source of the data. 

Base: MVA Base. 

Year: Year related to the system condition in the case.  

Season: Season related to the system condition in the case. 

Identification: Other information related to the case. 

DC Link Data 
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To add a new DC Link, select the terminal buses in the New DC Link group and enter a pole 
number. The pole number is the identification number for links with the same terminal buses. 
Therefore, it is not possible to use the same pole number for links connected to the same buses.  

Rectifier/Inverter/Pole: This is a selecting list for existing DC Links.  

Area: To which the link belongs. 

Zone: To which the link belongs. 

Control: It is possible to select four control modes, which are current or power control at rectifier 
or inverter side.  

Value: Control setting point (MW or A). 

DC Volt: Specified voltage for the controlled side (rectifier or inverter).  

No.of Conv: Number of converters in series.  

VBase: AC Base Voltage at the secondary side of the converter transformer. 

R Line: Resistance of the DC transmission line (ohms). 

R ground: Resistance of ground return (if any) (ohms). 

I Max: DC Line Current rating (A). 

VCC Min: DC voltage threshold to change from constant power control mode to constant current 
control mode. 

Xc: Commutation reactance of the converter transformer (pu). 

Tap Mim: Minimum allowed tap value of the converter transformer. 
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Tap Max: Maximum allowed tap value of the converter transformer. 

Alpha,Gama Spec: Specified values for Alpha and Gama (degree). 

Alpha,Gama Max: Maximum allowed angles allowed (degree). 

Alpha Min: Minimum allowed Alpha (degree). 

P Base: Converter transformer MVA rating.  

Continuation Power Flow Data 
 

Continuation power flow consists in moving from one converged power flow solution to another 
through a self-controlled method. It is useful for load level purposes and to determine the 
maximum loadability point. It can be used, also, for generation pattern changes. Each continuation 
power flow control is, basically, a set of load and generation multiplication factors. These factors 
may be defined at system, area, zone or bus level. For load level they mean the total change, in 
percent of original load (Ex: Pload rate = 10, means that after the load-level, the active load will 
be 10% greater). They also mean the different rates of change for generations and/or loads in the 
search of the maximum loadability point (saddle node point). 

Select Edit>Steady State Data>Continuation Power Flow to open the Continuation Power 
Flow Data dialog box. 

To add a continuation power flow control, select the Data Entering Mode, which can be based on 
conventional network data or based on group definition. The latter one is available only if group 
data has been defined. 

To define a continuation power flow control in the conventional mode, select the location type 
(system, area, zone, bus), select the location element in the drop down list, define the 
multiplication factors and press the Add to Selected Controls List button. Repeat this procedure 
to add more controls, if necessary, and press button Apply. 

To add a continuation power flow control based on the group definition data, select the group from 
the drop down list, define the multiplication factors and press the Add to Selected Controls List 
button. It is possible to define up to three different controls in this mode. 

Note: Each new continuation power flow control that is added to the Selected Controls list, 
overwrites any previous information. 

To remove a control from the list, select it and press the Remove Control from List button. 

Press Save CPF data File to save continuation power flow data in *.cpf file. 
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Static Contingencies 
 

A static contingency can be defined by the loss of one or more circuits and/or the change in MW 
generation and/or the change in MW/Mvar load and/or the change in Mvar of shunt elements. 

Select Edit>Steady State Data>Contingency List to open the  Static Contingency Data dialog 
box. 

To add a new contingency, write the name of the contingency in the Contingency List edit box 
and press Add Contingency button. Then insert the elements that will form the contingency. This 
is done by selecting one of the available elements in the Element Type list. Depending on the 
selected element the other fields will be enabled/disabled accordingly. Fill those fields and press 
the Add Element button to add the element to the contingency definition. 

To edit an existing element, select it in the Elements Specification list and change its parameters 
as desired. Then press the Update Selected Element button to apply the changes.  

To remove an element, select it in the Elements Specification list box and press the Remove 
Selected Element button. 

To remove a contingency, select the contingency in the Contingency List and press the Remove 
Contingency button. 

Press the Save or Save As button to save the contingency data in a *.ctg file.  
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Bus Merge 
 

Bus merging is a very simple operation. Open the merge dialog box (Edit>Load Flow Data>Bus 
Merge), select the two buses in Bus1 and Bus 2 lists, and press Apply button. The bus selected in 
Bus 2 list is deleted and all elements in this bus move to the bus selected in Bus 1 list. 

 

Bus Split 
 

Select Edid>Load Flow Data>Bus Split to open the Bus split dialog box. Select the bus to be 
split in Bus List. All elements connected to the selected bus will be listed in Elements on original 
bus. Select the elements on this list you want to move to the new section and move them to the 
Elements on new bus list, by pressing the move (Move ) button below the list.  

Three options are available for numbering of the new bus. 
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1. Check Use same No and leave Bus ID edit box blank. In this case, Organon will assign same 
bus root number and an ID to the new bus.  

2. Check Use same No and enter new ID in Bus ID edit box. In this case, Organon will assign 
same bus root number and the specified ID to the new bus.  

3. Uncheck Use same No and enter new bus number in Bus ID edit box. In this case, Organon 
will assign the specified bus number to the new bus. 

 
If the bus to be split contains generation units and one or more unites are moved to the new bus, 
the program will check if the step-up transformer is an aggregated transformer . If it is, and there 
is no branch move to the new bus, the program automatically adds a new aggregated step-up 
transformer for this (these) unit(s).  

An aggregated transformer is recognized if the generation units contains not null step-up 
transformer impedance information (See Organon data format), the impedance is the same for all 
units and there is only one transformer branch connecting the units to the rest of the system. 

Sensitivity Analysis Data 
 

Sensitivity analysis consists in the computation of indexes that show the influence of one or more 
controlled variables over one or more dependent variables. 

Select Edit>Steady-State Data>Sensitivity to open the Sensitivity Analysis Data dialog box. 
Choose the type of sensitivity analysis and then define the control and dependent variables sets. 
The sensitivity analysis types are: 

• Branch MW flow variation per generator MW change (dPF/dPg);  



60    ORGANON User Guide           

• Load bus voltage variation per MW load change (dV/dPL);  

• Load bus voltage variation per controlled bus voltage change (dV/dV);  

• Load bus voltage variation per shunt MVAR change (dV/dQsh);  

• Load bus voltage variation per tap change (dV/dTap);  

• Branch MW flow variation due to branch opening (dPF/dPF). 

The following table shows the control dependent variables required for each sensitivity analysis 
type.  

Sensitivity Analysis  Control Variable  Dependent Variable  

dPF/dPg  MW Generation  MW flow in branch  

dV/dPL  MW Load  Load bus voltage  

dV/dV  Controlled voltage bus  Load bus voltage  

dV/dQsh Shunt MVAR in non controlled 
voltage bus 

Load bus voltage 

dV/dTap  Tap    Load bus voltage  

dPF/dPF  Branch to be opened  MW flow in branch  

Define each element of the control variable set and add it to the Selected Control Variables list 
pressing the Add > button. Repeat the same procedure for the dependent variables set. 

To remove a control or a dependent variable from the set, select it in the corresponding list and 
press the Delete button. 

Finally press the Apply button.  

Press Save As to save sensitivity definition data in *.sen file. 
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Report 

Report Tables  

Message Window  

Report File  

Report File 
A report file containing printed reports of bus, branch, generation, etc can be saved to a file. This 
is done by choosing File>Save and naming a file with extension *.REP.  

The options for report can be selected in Tools>Options. 

Reports on Message Window 
Several reports are presented on the Message Window. Some of them are automatically printed, 
like data checking results, when a file is read, convergence report for conventional power flow, 
continuation power flow and static contingency simulation and time domain simulation 
initialization and solution. Others are printed upon users request, like bus report and HVDC, area 
and system summary reports. The reports printed on the Message Window can be copied to the 
clipboard area.  

Bus Report on Message Window 
The bus report contains a header with Bus ID, generation, load and shunt injection, followed by 
the flow report, which contains the list of elements connected to the bus, showing the MW and 
Mvar flow, transformer tap, OLTC status, breakers statuses and line shunt injection. 

The Bus Report can be generated either from the Bus Report List or from the Report Tables. 

To print the Bus Report on the Message Window using the Bus Report List, select a bus in the list 
or type the number of the bus and press Enter or type a string that is part of the bus name and press 
Enter. In this last case, all buses whose name contains the typed string will be presented in the 
report. 

From the Report Tables it is possible to print a Bus Report on the Message Window, by double-
clicking on the Bus ID cells. For HVDC or branch like reports, it is possible to print the report for 
any of the terminal buses.  

DC Link Report on Message Window 
The DC Link Report shows the summary report for a selected HVDC link. The report contains the 
terminal buses ID, power flow (MW and Mvar), DC voltage and current, firing and extinction 
angles and converter transformer tap. 

To print the DC Link Report on the Message Window select View>DC Link Report then select 
the HVDC link on the "DC Link Report Selection List" dialog box and press Ok.  

Area Summary Report on Message Window 
The area summary report shows, for each area, a header with Area ID, generation, load, shunt 
injection and losses followed by the interchange report, which contains the list of areas connected 
to that area, showing the MW and Mvar interchanges. This interchange list ends with the net 
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interchange for the area. The whole report ends with the system totals (generation, load, shunt 
injection and losses). 

To print the Area Summary Report on the Message Window select View>Area Summary.  

System Summary Report on Message Window 
The system summary report shows the number of areas, buses, generators and circuits, as well as 
system totals for generation, load, shunt injection and losses. 

To print the System Summary Report on the Message Window select View>System Summary.  

Loaded Files Report on Message Window 
The loaded files report shows all files that have been read since the last time network data file has 
been read. 

To print the Loaded Files Report on the Message Window select View>Loaded Files.  

Report Tables 
The reports presented in the Report Tables window provide several functionalities like sorting, 
copying data into the clipboard area, data edition, etc. Copying data to the clipboard area enables 
data migration to Excel spreadsheets or Word documents. Some tables allow calling the data 
edition dialog box using the right-button or generating a "bus report" in the "Message Window" 
with a double-click. 

To display Report Tables window select View>Report Tables.  

 
The Report Window displays folders for "Power Flow" solution, "Time Domain" simulation, 
"Static Contingency" analysis and "User Defined Tables". 
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Data Tables 
  

Input data are presented in the following tables: "Bus", "Gen. Unit", "Load Unit", "Shunt", 
"Line Shunt", "Transformer" and "Transm. Line" (Fig. bellow).  

 
A double-click on an element of the first column of these tables, generates a "Bus 
Report", in the "Message Window", for that specific bus. The same happens for a double 
click in the "Bus To" column for the tables: "Transformer" and "Transm. Line". 

The right-button activates a pop-up menu that allows data edition or copying selected 
rows into the clipboard area. Data edition is possible if only one row is selected. The "AC 
Dialog" box is displayed for all tables. 

Power Flow Tables 
Power flow results are presented in the following tables: "Area Summary", "Branch Loading", 
"DC Links", "Gen. Mvar Margin", "Gen. MW Margin", "Islands", "Line Shunt", "Loads", 
"OLTC", "Overvoltage", "Phase Shift", "Shunts", "Swings", "Undervoltage" and "Voltages" (Fig. 
bellow). 
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A double-click on an element of the first column of these tables, generates a "Bus Report", in the 
"Message Window", for that specific bus. The same happens for a double click in the "Bus To" 
column for the tables: "Branch Loading", "Line Shunt", "OLTC" and "Phase Shift" 

The right-button activates a pop-up menu that allows for: 

• Edit data. The "AC Data" dialog box is displayed for all tables, except for the "DC Links" 
table that opens the "DC Data" dialog box; 

• Save the table in a report output file (*.rep) or in a comma separated value file (*.csv). This 
last one is usefull for manipulation with Excel program; 

• Copy selected rows into the clipboard area (may be pasted in an Excel sheet, for example); 

• Delete row. This feature is enable in UDT only and for one row at a time. 

The symbols "+" or "-", on the right side of a table cell, indicate violation of upper limit or lower 
limit respectively. This can be seen in tables: "Shunts", "Voltages" and "Line Shunt". 

Static Contingency Tables 
The initial table (Fig. bellow) contains a summary of the static contingency analysis, in which is 
possible to see if the contingency violates (Not Ok) or not (Ok) the criteria. The criteria are: 

• Vdrop: the post-contingency bus voltage cannot drop more than a threshold compared to the 
pre-contingency value;  

• V Sup: indicates if there is any overvoltage in the post-contingency solution;  

• V Inf: the same for undervoltages;  

• Thermal: indicates if there is any overloaded circuit in the post-contingency solution. 
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The codes "Not Checked" and "Not Converged" indicate problems in the static contingency power 
flow solution. 

 
The tables "Overload", "V Drop", "V Inf" and "Thermal" show the list of elements, if they exist, 
that violates the criteria for each contingency. Due to memory allocation issues, this list is limited 
to 10 elements per contingency. 

The table "Qg Change" shows the difference of Mvar generation between the post and pre-
contingency solutions. 

Sensitivity Analysis Table 
Sensitivity indexes show the influence of one or more controlled variables over one or more 
dependent variables. Each sensitivity analysis type results in different sensitivity indexes which 
are explained in the following table: 

Sensitivity Analysis  Sensitivity Index  

dPF/dPg  MW flow variation per +100 MW change in Pg  

dV/dPL  Load bus V variation in pu per +100 MW change in Load  

dV/dV  Load bus V variation in pu per +1pu change in controlled V  

dV/dQsh  Load bus V variation in pu per +100MVAR change in 
Qshunt  

dV/dTap Load bus V variation in pu per +1pu change in tap 

dPF/dPF  MW flow variation due to branch opening  
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The sensitivity index may be positive, which means a positive change in the control variable 
causes an increase in the dependent variable value, or negative, which means a positive change in 
the control variable causes a reduction in the dependent variable value. 

The sensitivity report table can be displayed with control variables in rows and dependent 
variables in columns or vice-versa. This flexibility is important, once the report can be sorted and, 
thus, it is possible to see in the dV/dPL report, for instance, which Load variation will affect most 
one given voltage, or, on the other hand, which voltage will be most affected by one given Load 
variation. The first information will be obtained if the dV/dPL report has control variables (Loads) 
in rows and dependent variables (voltages) in columns, while the second, if the Loads are in 
columns and voltages in rows. The table orientation is defined in the sensitivity analysis execution 
control dialog box. 

User Defined Reports (UDT) 
User defined reports are customized reports, created in the UDT definition data dialog box or read 
from definition files (*.def). 

Each row in these tables corresponds to a power flow solution, associated with a "Base Case" 
name and the user may add as many "Base Cases" as needed. After a new base case is added, it is 
considered the current "Base Case", and any change in the power flow solution is updated only in 
this row. All previous cases remain unchanged. It is possible to add new rows with static 
contingency analysis and/or time domain simulation results, including dynamic contingency 
analysis. Each static contingency and/or time domain simulation corresponds to a row in the UDT.  

The symbols "+" or "-", on the right side of a table cell, indicate violation of upper limit or lower 
limit respectively. These limits are given in the UDT definition data. It is possible to define, for 
example, new voltage limits for a bus, different from those given in bus data. 

The right-button activates a pop-up menu that allows row deletion or copying selected rows into 
the clipboard area. If a row containing the results for a static contingency has been deleted and a 
new static contingency analysis is run, the results for all contingencies are displayed, including 
those for the contingency that had been removed. The same is valid for time domain simulation. 
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Time Domain Tables 
The initial table (Fig. bellow) contains a summary of the time domain simulation analysis, in 
which is possible to see if a contingency violates (Not Ok) or not (Ok) the criteria. The criteria are: 

• Stable: indicates if the system is stable or unstable;  

• Damped: indicates if the damping is acceptable;  

• Temp Vsag: indicates if there is any voltage sag (transient undervoltage) that lasts more than 
an acceptable period;  

• Temp Vswell: indicates if there is any voltage swell (transient overvoltage) that lasts more 
than an acceptable period;  

• Inst Vsag: indicates if there is any voltage sag (transient undervoltage) that goes bellow an 
acceptable threshold;  

• Inst Vswell: indicates if there is any voltage swell (transient overvoltage) that goes above an 
acceptable threshold;  

• V Drop: indicates if there is any voltage drop greater than a threshold, in the post-contingency 
steady-state solution.  

• Thermal: indicates if there is any overloaded circuit in the post-contingency steady-state 
solution.  

• VLimit: indicates if there is any overvoltage or undervoltage in the post-contingency steady-
state solution.  
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• Trans.Ang: indicates if there is any angle difference greater than a threshold during the 
transient.  

• Steady.Ang: indicates if there is any angle difference greater than a threshold in the post-
contingency steady-state solution. 

The code "Not Checked" indicates problems in the time domain simulation. 

 
The tables "Damping", "Margin", "Max.Steady Angle", "Max.Trans.Angle", "Protection Events", 
"Thermal violation", "V Drop SS", "V Limit", "V Sag.Inst" ", "V Sag Temp.", "V Swell Inst" and 
"V Swell Templ" show the list of elements, if they exist, that violates the criteria for each 
contingency. Due to memory allocation issues, this list is limited to 10 elements per contingency. 

In the "Margin" table, the negative margins indicate the generators that lost synchronism. Small 
values for the margin indicate generators that are close to instability. 

The "Damping" table shows the generators with worst damped oscillations. The original signal is 
decomposed into a sum of sin curves, and the 2 most dominant signals are listed. The formula t(s) 
= 4/(Damp), gives the time necessary for the amplitude of one signal reduces to 2% of its initial 
value. 

Security Region Table 
This table contains the summary of the security region analysis. It shows the limits detected in 
each direction, with a brief explanation about them. For each direction it is possible to have more 
than one row associated with it. It is possible, to have, for instance, one row for the first edge and 
one for the second edge of the security region, in the case the operating point is outside the 
security region. It is possible to have, also, one or two edges for the thermal limit.  

Each row of VSA2 and DSA2 tables has the following results: 

• Direction number;  
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• Direction angle;  

• Limit type:  

o VS-In or DS-In: first edge of security region;  

o VS-Out or DS-Out: second edge of security region;  

o TL-In: first edge of thermal limit region;  

o TL-Out: second edge of thermal limit region; 

• Contingency: Id of contingency responsible for the security region limit;  

• G1 Limit: Generation group #1 limit coordinate in MW;  

• G2 Limit: Generation group #2 limit coordinate in MW;  

• G3 Limit: Generation group #3 limit coordinate in MW;  

• Distance: Distance from operating point in MW, considering G1 and G2 coordinates;  

• VS or DS Code:  

o Generation limit: maximum or minimum generation reached;  

o Security region limit: Nose point reached, lack of convergence for static contingency or time 
domain simulation becomes unstable;  

o For thermal limits this column shows the circuit where violation has been detected; 

• G1 OP: Generation group #1 coordinate in MW for operating point;  

• G2 OP: Generation group #2 coordinate in MW for operating point;  

• G3 OP: Generation group #3 coordinate in MW for operating point;  

• G1 PgMax: Generation group #1 maximum MW generation;  

• G2 PgMax: Generation group #2 maximum MW generation;  

• G3 PgMax: Generation group #3 maximum MW generation. 
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Simulating 

  

Steadystate Analysis 

Dynamic Analysis 

Security Assessment 

Running Script 

Pause and Stop 

  

Pause and Stop 
 

To interrupt temporarily a power flow solution or a time domain simulation, select Run>Pause. 
Select Run>Resume to resume the power flow solution or time domain simulation. 

To stop a power flow solution or a time domain simulation, select Run>Stop.  

Running Script 
 

Organon allows the execution of a set of commands in a batch procedure. The commands must be 
loaded from a script file (*.spt) into the built-in script editor window or directly typed into this 
window.  

To load a script file, select File>Open, then select the extension *.spt in the Open File dialog box. 
Finally, select the file and press OK.  

To open the script editor select View>Script Editor. In the script editor it is possible to change 
commands read from the script file. 

The script must end with an END record. 

To execute the batch, select Run>Script from the main menu or press Ctrl+B. 

Commands are free formatted, except for some of the Anarede compatible ones. Comment lines 
start with ‘!’ or ‘(‘ in the first column. Blank lines are allowed.  

Security Assessment 
 

Running Security Assessment on Master Process  
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Lauching Organon on a Distributed Processing Environment  

Running Security Assessment on Master Process 
 

Organon has to be launched on a distributed processing environment (see also Lauching Organon 
in a Distributed Processing Environment) in order to perform Security Assessment.  

Prior to running the security assessment, the user must open a *.DSA input file containing the 
name of files to be used and FTP information, if the base case is to be transferred over Internet. 

For now it is possible to perform four different types of system security assessment: 

• Static security assessment for current operating point only;  

• Static security region for current operating point;  

• Dynamic security assessment for current operating point only;  

• Dynamic security region for current operating point. 

To run a security assessment, select Run>Security Assessment. A dialog box will pop up to 
allow setting up execution parameters. The parameters in the dialog box are: 

• Dynamic security assessment type: One of the four mentioned above;  

• Data type: From files or from memory (disabled for now);  

• Number of directions: Number of radial directions that will be scanned in security region 
assessment;  

• Refresh plot at intervals: Enables periodic (cyclic) assessment;  

• Interval: Time interval between two consecutive assessments;  

• Get base case using FTP: Enables getting base case over internet;  

• Convert EMS case to Planning: Convert base case generated by EMS tools into base case 
normally used for planning studies. Basically changes bus numbers and aggregate 
independent generation unit buses into a single one. See Conversion from Real-Time Case 
into Planning Case to learn more about this conversion;  

• 1st trial: Host IP address, user login and password and remote file address and template that 
will be checked first. If this file cannot be reached, the second trial file will be checked;  

• 2nd trial: Host IP address, user login and password and remote file address and template that 
will be checked, if first trial file cannot be reached;  

• Local name file: Base case file name. 

Launching Organon on a Distributed Processing 
Environment 
 

The distributed process can use one or more computers. 
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To launch Organon on a distributed processing environment, in only one computer use the 
following command. 

MPIRUN -np 2 -localonly organon.exe 

This will launch a Master and a Slave process on the same computer.  

To implement a distributed processing environment over a LAN, MPD has to be installed. MPD is 
the process manager for clusters of computers running Windows NT/2000/XP. See Configuring a 
Distributed Processing Environment to learn more about MPD installation. 

Use the following command to launch Organon on a distributed processing environment based on 
a multi-computer LAN: 

MPIRUN -hosts n host1 2 host2 1 host3 1 ... hostN 1 organon.exe 

Where n is the number of computers in the LAN that will be used for the distributed processing, 
hostx means the computer network ID. This command prompts for user account and password. If 
incorrect account or password is entered, it will be necessary to reboot the Master computer to try 
again.  

Dynamic Analysis 
 

The dynamic analysis tools available in Organon are: 

1. Single time domain simulation;  

2. Dynamic contingency analysis;  

3. Synchronous generator step tests. 

The dynamic algorithms available in Organon are the numerical integration method, transient 
energy function methods and Prony analysis. These algorithms are used for simulation and 
diagnosis of system stability margins.  

To display Dynamic Analysis menu, select Run>Dynamic.  

Single Time Domain Simulation 
 

Prior to running the time domain simulation, the user must define the list of contingencies, where 
each contingency corresponds to a list of events and obtain a converged power flow solution. 

To run a single time domain simulation, select Run>Dynamic>Single Simulation, or use the hot 
key Ctrl+T. A dialog box will pop up to allow setting up execution parameters. The parameters in 
the dialog box are: 

• Simulation Time: Total simulation time.  

• Termination due to angular instability: This option enables automatic termination due to 
angular instability.  

• Block Governor Control: Blocks Governor action.  

• Block AVR Control: Blocks AVR action.  
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• Block PSS Control: Blocks PSS action.  

• Block OEL Control: Blocks OEL action.  

• Block UEL Control: Blocks UEL action. 

Select, then, a contingency to be simulated. The events for the selected contingency are displayed 
in the list box below the selection drop-down list. To interpret the events parameters refer to ???. 

Alternatively, click on the (Run Time Domain Simulation) button in the toolbar. No dialog box 
is prompted and the time domain simulation starts right away, using the current parameters and 
selected contingency. 

The time domain simulation initialization and solution report is printed on the Message Window. 
All plotting graphs are displayed at the end of the simulation. Each graph is displayed on a 
separated window. These windows may be tiled, cascaded, maximized or minimized. To zoom-in 
a graph, select a rectangle area (click on the upper left corner and drag to the lower right corner). 
To zoom-out, select a rectangle area in the region outside the plotting area or, alternatively, click 
the right mouse button and chose Zoom Out in the pop up menu. Other options are: 

• Copy: Copy the graph to the clipboard area;  

• Print: Print the graph;  

• Export Data: Dump all trajectories in an ASCII file, with *.plt extension, defined by the user 
in the File Selection Box that will pop-up;  

• Preferences: Select Preferences to change the colors in the plotting area. 

Time domain simulation results may be put in user-defined tables (UDT), if they are defined. Each 
simulation corresponds to a different case 

 
Figure – Example of time simulation plotting 
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Dynamic Contingency Analysis 
 

Prior to running the dynamic contingency analysis, the user must define the list of contingencies, 
where each contingency corresponds to a list of events and obtain a converged power flow 
solution. 

To run a dynamic contingency analysis, select Run>Dynamic>Contingency Analysis. A dialog 
box will pop up to allow setting up execution parameters. The parameters in the dialog box are: 

• Simulation Time: Total simulation time.  

• Termination due to angular instability: This option enables automatic termination due to 
angular instability.  

• Block Governor Control: Blocks Governor action.  

• Block AVR Control: Blocks AVR action.  

• Block PSS Control: Blocks PSS action.  

• Block OEL Control: Blocks OEL action.  

• Block UEL Control: Blocks UEL action. 

The dynamic contingency analysis report shows the initialization and solution results, for each 
contingency, on the Message Window. All plotting graphs are displayed at the end of the 
simulation. Each graph is displayed on a separated window. These windows may be tiled, 
cascaded, maximized or minimized. To zoom-in a graph, select a rectangle area (click on the 
upper left corner and drag to the lower right corner). To zoom-out, select a rectangle area in the 
region outside the plotting area or, alternatively, click the right mouse button and chose Zoom 
Out in the pop up menu. Other options are: 

• Copy: Copy the graph to the clipboard area;  

• Print: Print the graph;  

• Export Data: Dump all trajectories in an ASCII file, with *.plt extension, defined by the user 
in the File Selection Box that will pop-up;  

• Preferences: Select Preferences to change the colors in the plotting area. 

Dynamic contingency analysis results may be put in user-defined tables (UDT), if they are 
defined. Each contingency corresponds to a different case 

Synchronous Generator Step Tests 
 

This is an automatic procedure to apply a step test to all synchronous generators in the system 
simultaneously. To run a synchronous generator step test, select Run>Dynamic>Sync Machine 
Step Test. A dialog box will pop up to allow setting up execution parameters. The parameters in 
the dialog box are: 

• Speed No Load AVR step test. A step change is applied to the reference of the AVR. The 
machines operate at speed-no-load condition. Initial terminal voltage is the same as in the 
loaded case.  
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• One Machine Infinite Bus AVR step test. A step change is applied to the reference of the 
AVR. Each machine operates connected to an infinite bus. The external reactance is the 
machine’s transient reactance. The initial conditions (voltage, angle, generation) are the same 
as in the loaded case.  

• One Machine Isolated Load Governor step test. A step change is applied to the reference of 
the Governor. Each machine operates supplying an isolated load. The initial conditions (volt 
and generation) are the same as in the loaded case. The generator is connected to the load 
through an external impedance equal to 0.001 pu in the system MVA base.  

• Mode: Per unit or percent of reference value.  

• Simulation Time: Total simulation time (s).  

• Step Value: Step change in the reference value (depends on the Mode).  

• Event Time: Time when the step will be applied (s). 

The synchronous generator step test initialization and solution report is printed on the Message 
Window. 

The time response signals are stored in a file named ‘Dump.PLT’, located in the same directory 
Organon.exe is. The trajectories saved in this file can be plotted by the Organon plotting facility. 
Alternatively, the file can be opened by the ‘Plot.exe’ program from CEPEL. 

Note: These tests can generate very large data files if the simulation time is too long and one or 
more machines are unstable. This can be monitored by the time step size. If the integration process 
cannot increase time step, it is possible that there are unstable units in the system. In this case, it is 
suggested to run a short simulation to identify the unstable machines. Then, it is possible to either 
retune their controls or remove them from the simulation. 

Steady State Analysis 
 

The steady state analysis tools available in Organon are: 

1. Newton power flow;  

2. Synthetic dynamic power flow;  

3. Continuation power flow;  

4. Static contingency analysis;  

5. Sensitivity analysis. 

Static contingency analysis is assembled repeating a regular power flow calculation for different 
contingencies. 

To display Steady State Analysis menu, select Run>Steady State.  

Newton Power Flow 
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To run a Newton power flow, select Run>Steady State>Newton Power Flow, or use the hot key 
Ctrl+N. A dialog box will pop up to allow setting up execution parameters. The available 
parameters are: 

• Flat Start: This option forces initialization of all buses with angle set to zero and 
uncontrolled voltages set to 1.0 pu. Usually this option is not selected because the voltages 
and angles in memory loaded are better guesses for convergence. These values are often 
results of previously converged cases. Flat start is also not robust for stressed load flow 
conditions.  

• Reset Voltages to the Specified Values: This option forces the algorithm to use the specified 
voltage for generation-controlled buses. If this value is not selected, the algorithm uses the 
current terminal voltage, which can be different from the specified voltage. It is recommended 
to enable this option always.  

• Block Tap Control: Selecting this option blocks the OLTC type control. This is typically 
used when there is no interest in changing a previously converged case.  

• Discrete Tap Control: This option forces the tap position to a realistic discrete step.  

• Apply Tap Control at Iteration: Specifies the iteration at which the OLTCs will start acting 
to hold controlled voltages at specified values.  

• Block P.Shifters: Selecting this option blocks the phase shift type control.  

• Apply Mvar limits at Iteration: Specifies the iteration at which the generators Mvar limits 
will be reinforced.  

• Interchange Control: This option selects power interchange control between areas. This 
option is only enabled if there is at least one area with swing bus defined. Note that selecting 
this option requires special care in setting the specified MW interchange values.  

• Block Shunt Control: This allows for blocking shunt voltage control.  

Alternatively, click on the (Run Newton Power Flow) button in the toolbar. No dialog box is 
prompted and the power flow computation starts right away, using the current options. 

The convergence report is printed on the Message Window. 

Power flow results may be put in user-defined tables (UDT), if they are defined. These results may 
be added as a new base case result or update existing values. 

Synthetic Dynamic Power Flow 
 

To run a synthetic dynamic power flow, select Run>Steady State>Synthetic Dynamic Power 
Flow. A dialog box will pop up to allow setting up execution parameters. The available 
parameters are: 

• Flat Start: This option forces initialization of all buses with angle set to zero and 
uncontrolled voltages set to 1.0 pu. Usually this option is not selected because the voltages 
and angles in memory loaded are better guesses for convergence. These values are often 
results of previously converged cases. Flat start is also not robust for stressed load flow 
conditions.  
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• Reset Voltages to the Specified Values: This option forces the algorithm to use the specified 
voltage for generation-controlled buses. If this value is not selected, the algorithm uses the 
current terminal voltage, which can be different from the specified voltage. It is recommended 
to enable this option always.  

• Block Tap Control: Selecting this option blocks the OLTC type control. This is typically 
used when there is no interest in changing a previously converged case.  

• Discrete Tap Control: This option forces the tap position to a realistic discrete step.  

• Apply Tap Control at Iteration: Specifies the iteration at which the OLTCs will start acting 
to hold controlled voltages at specified values.  

• Block P.Shifters: Selecting this option blocks the phase shift type control.  

• Apply Mvar limits at Iteration: Specifies the iteration at which the generators Mvar limits 
will be reinforced.  

• Interchange Control: This option selects power interchange control between areas. This 
option is only enabled if there is at least one area with swing bus defined. Note that selecting 
this option requires special care in setting the specified MW interchange values.  

• Block Shunt Control: This allows for blocking shunt voltage control.  

The convergence report is printed on the Message Window. 

Power flow results may be put in user-defined tables (UDT), if they are defined. These results may 
be added as a new base case result or update existing values. 

Continuation Power Flow 
 

Prior to running the continuation power flow, the user must define the continuation power flow 
data, which are, basically, the load and generation growth rates and obtain a converged power flow 
solution. 

This method can be used for three different purposes: perform a load level; find the maximum 
loadability point (saddle node point) and plot the PxV curve (nose curve). 

1. Load Level: The load will change according to percentage defined by the user. The 
generation change will be scaled to balance the load. If no generation change is defined, the 
swing bus will balance all load changes and system losses.  

2. Maximum Loadability: The load will increase, according to percentage defined by the user, 
until the system reaches the maximum loadability point. The generation change will be scaled 
to balance the load. If no generation change is defined, the swing bus will balance all load 
changes and system losses.  

3. Nose Curves: The load will increase, according to percentage defined by the user, until the 
system reaches the maximum loadability point, then it will be reduced to the original value, 
following the lower part of the PxV curve. The generation change will be scaled to balance 
the load. If no generation change is defined, the swing bus will balance all load changes and 
system losses. This method is useful for educational purposes, having very limited practical 
use.  

To run a continuation power flow, select Run>Steady State>Continuation Power Flow. A 
dialog box will pop up to allow setting up execution parameters. The available parameters are: 
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• Losses Shared among Generators: Losses increase due to load increase is absorbed either 
by the swing bus or by all generators that are changing.  

• Under/Overvoltage Stop Criterion: Maximum loadability point search stops if any bus 
violates its voltage limits.  

• Horizontal Axis: PxV plot shows total MW change or λ factor  

.  

• Block Shunt Control: This allows for blocking shunt voltage control.  

• Block Tap Control: Selecting this option blocks the OLTC type control. 

• Block P.Shifters: Selecting this option blocks the phase shift type control. 

The continuation solution report is printed on the Message Window. A PxV curve will be 
displayed for the buses selected by the user (up to five buses). 

 
Figure – Example of Voltage x Power or Lambda plot 

Continuation power flow results may be put in user-defined tables (UDT), if they are defined. 
These results may be added as a new base case result or update existing values. 

Static Contingency Analysis 
 

Prior to running the static contingency analysis, the user must define the contingency list, which 
is, for now, the list of circuits to be removed, and obtain a converged power flow solution. 

To run a static contingency analysis, select Run>Steady-State>Contingency Analysis. A dialog 
box will pop up to allow setting up execution parameters. 

On the contingency selection frame, on the left side of this dialog box, it is possible to select 
which contingencies to run. The user must double-click on the contingency list item to select or 
undo the selection. It is possible to select all or clean all items clicking on the radio buttons at the 
bottom of the list. With a single click on a contingency list item, the elements for that contingency 
are shown in the Element List. 

It is possible to enable the admittance (Y) reduction method, to try to solve a contingency that 
does not converge when the circuit(s) is (are) switched off. In this method the admittance is 
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reduced until the MVA flow falls bellow 1 MVA. At this point the breakers are opened and a final 
load-flow is run. 

The user may also choose whether to restore the pre-contingency case or keep the post-
contingency case at the end of the contingency analysis. 

Static contingency results may be put in user-defined tables (UDT), if they are defined. Each 
contingency corresponds to a different case 

The Newton power flow execution parameters available are: 

• Flat Start: Initializes all buses with angle=0 deg and uncontrolled V=1.0 pu.  

• Reset Voltages to the Specified Values: This option initializes voltage for generation-
controlled buses with specified values  

• Block Tap Control: This option blocks the OLTC type control.  

• Discrete Tap Control: Forces the tap position to a realistic discrete step.  

• Apply Tap Control at Iteration: Specifies the iteration at which the OLTCs will start acting 
to hold controlled voltages at specified values.  

• Block P.Shifters: This option blocks the phase shift type control.  

• Apply Mvar limits at Iteration: Specifies the iteration at which the generators Mvar limits 
will be reinforced.  

• Interchange Control: This option enables power interchange control between areas.  

• Block Shunt Control: This option blocks shunt voltage control.  

The convergence report for all contingencies is printed on the Message Window. 

Sensitivity Analysis 
 

The sensitivity report table can be displayed with control variables in rows and dependent 
variables in columns or vice-versa. This flexibility is important, once the report can be sorted and, 
thus, it is possible to see, in the dV/dPL report, for instance, which Load variation will affect most 
one given voltage, or, on the other hand, which voltage will be most affected by one given Load 
variation. The first information will be obtained if the dV/dPL report has control variables (Loads) 
in rows and dependent variables (voltages) in columns, while the second, if the Loads are in 
columns and voltages in rows. 

Prior to running the sensitivity analysis, the user must define the sensitivity analysis data and 
obtain a converged power flow solution. 

To run a sensitivity analysis, simply select Run>Steady-State>Sensitivity Analysis . 

Select the table orientation by clicking in the proper radio button in the Report Options frame and 
press button Run .  

The analysis is performed right away and the results are put in the sensitivity folder in the report 
tables. 

OBS: It is important to note that for any injection ∆ P in the system, there is a corresponding 
change -∆ P in slack bus. Thus, the sensitivity analysis results are dependent on the slack bus 
location. 
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Tools, Options and Preferences 

 

The Tools menu contains options for building the knowledge base file, bulk contingency data files 
for either static contingency or time domain simulation, based on area number and voltage level, 
setting default options for load-flow, time domain simulation, reports, etc. and defining color 
preferences for single-line diagram and plottings. 

Preferences 
 

Select Tools>Preferences>Drawing Plots to define color preferences for single-line diagrams 
drawings. 

Select Tools>Preferences>Time Domain Plots to define color preferences for curves, 
background, text titles and grid for all graphs. 

Time Domain Simulation Options 
 

Parameters: 

Minimum Step: Minimum value the time step can assume. 

Maximum Step: Maximum value the time step can assume. 

Relative Tolerance: Relative tolerance measures the error relative to the size of each state. The 
relative tolerance represents a percentage of the state's value. The default, 1e-3,means that the 
computed state will be accurate to within 0.1%. 

Absolute Tolerance: Absolute tolerance is a threshold error value. This tolerance represents the 
acceptable error as the value of the measured state approaches zero. 

Note: Error tolerances - The integration method uses standard local error control techniques to 
monitor the error at each time step. During each time step, the solvers compute the state values at 
the end of the step and also determine the local error, the estimated error of these state values. 
They then compare the local error to the acceptable error, which is a function of the relative 
tolerance (rtol) and absolute tolerance (atol). If the error is greater than the acceptable error for 
any state, the solver reduces the step size and tries again: 

The error for the ith state, ei, is required to satisfyei<(rtol*|xi|+atol) 

By default Organon sets the absolute tolerance for each state to 1e-4. 

Synchronous Machine Parameters Changing with Frequency: This option allows for 
synchronous machine parameters changing with frequency. 

Automatic Termination for Angular Instability: This options allows for simulation termination 
when angular instability is detected. This is useful when the system model is not suitable for 
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simulations of unstable system (e.g., lack of required protection models). Also it saves lots of 
computation time because unstable systems develop high frequency transients, which forces time 
step to small values). 

Power Flow Options 
 

Organon allows changing the following program execution parameters and controls: 

Flat Start: This option forces initialization of all buses with angle set to zero and uncontrolled 
voltages set to 1.0 pu. Usually this option is not selected because the voltages and angles in 
memory loaded are better guesses for convergence. These values are often results of previously 
converged cases. Flat start is also not robust for stressed load flow conditions. 

Reset Voltages to the Specified Values: This option forces the algorithm to use the specified 
voltage for generation controlled buses. If this value is not selected, the algorithm uses the current 
terminal voltage, which can be different from the specified voltage. It is recommended the this 
option is always selected.  

Block Tap Control: Selecting this option blocks the OLTC type control. This is tipically used 
when there is no interesting in changing a previously converged case. 

Discrete Tap Control: This option forces the tap position to a realistic discrete step.  

Apply Tap Control at Iteration: Specifies the iteration at which the OLTCs will start acting to 
hold controlled voltages at specified values.  

Apply Mvar limits at Iteration: Specifies the iteration at which the generators Mvar limits will 
be reinforced.  

Interchange Control: This option selects power interchange control between areas. This option is 
only enabled if there is at least one area with swing bus defined. Note that selecting this option 
requires special care in setting the specified MW interchange values.  

Block Shunt Control: This allows for blocking shunt voltage control.  

Choose Swing: This option allows for the program to automatically choose a swing bus for 
electrical islands in the system, if none swing bus is specified for those islands. This is useful for 
contingency analysis in which may happen that a branch opening can cause part of the network to 
be island.  

Maximum Number of Iterations: Maximum allowed number of iterations. If the power flow 
does not converge after that number of iterations, the iterative process is terminated. 

Power Tolerance: Individual bus tolerance threshold for considering the power flow equations 
converged.  

Default Voltage Threshold: Default values for classifying a bus voltage as either an overvoltage 
or undervoltage.  

Report Options 
 

Report Items: This list of options defines all possible reports that can be printed in report files 
(*.rep), which are text (ASCII) files. Select  
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Options 
 

Select Tools>Options to open the Options dialog box. There are options available for defining the 
contents of report file and setting power flow and time simulation solution parameters.  

Note: Changing these parameters only affects the current Organon Session. To make them 
permanently, one has to edit the Organon.prm file. 

Restore Initial PF State 
 

If a load-flow does not converge, it is possible to restore initial voltage modules and angles, and 
taps values by selecting Tools>Restore Initial PF State.  

Build TDS Contingency 
 

Organon has the facility of defining time domain simulation data, based on area number and 
voltage level. This automated process creates the file TDCTGBuild.evt, in the same directory 
Organon.exe is, which contains a list of contingencies corresponding to all circuits that match the 
voltage range and area number defined by the user. Each contingency consists of a fault followed 
by the circuit removal. The user can define the fault impedance and duration, which will be used 
for all contingencies. 

To build the PF contingency data file, select Tools>Build PF Contingency. Then define the 
voltage level range, the area number and the fault impedance and duration. 

Build PF Contingency 
 

Organon has the facility of defining static contingency data based on the monitored region (region 
defined by report filters), or based on area number and voltage level. This automated process 
creates the file CTGBuild.ctg , in the same directory Organon.exe is located. This file contains a 
list of single contingencies corresponding to all circuits that match the selection defined by the 
user. 

To build the PF contingency data file, select Tools>Build PF Contingency . On the dialog box, 
select wheter to use the monitored region or the voltage range and area number.  If the monitored 
region has been selected, press button Ok.  If not, define the voltage level range and the area 
number and then press button Ok. 

Build Knowledge Base 
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EMS cases usually are not suitable for planning studies, due to problems like different bus 
numbering, for example. Organon has the EMS case to planning case conversion facility ( 
Conversion from Real-Time Case into Planning Case). This conversion is based on rules that use 
attributes match scoring and topological search. These attributes are stored in a planning case 
knowledge base, which is built from a planning base case.  

To build the planning case knowledge base file, select Tools>Build Knowledge Base. Then select 
a planning case in the Open File dialog box. The knowledge base file is called PlanningKB.dat 
and is generated in the same directory Organon.exe is. 
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Formats 

  

ORGANON Format  

PSS/E Format  

Anarede Format  

Parameter File  

Required Files for Translating Bus Numbering from EMS to Planning Case  

Required Files for EMS CASE to PLANNING 
CASE Conversion 
 

Bellow you will find an example of each of the three files needed for file conversion 

( Conversion from Real-Time Case into Planning Case): 

EMSKB.DAT: 
RJUSAN0A 10 19.00 01  

RJUSAN0D 11 25.00 01  

RJUSFL0A 14 13.80 01  

RJUSFL0B 15 13.80 01  

EMSTABLE.DAT: 
RJUSAN0A 10 

RJUSAN0D 11 

SPUSLB0D 12 

SPUSLB0E 12 

PLANNINGKB.DAT: 
57 "IVAIPOR-R540" 0 1 69.0 0.0 0.0 1 

58 "IVAIPORA--T2" 1 1 3.6200 

58 "IVAIPORA--T2" 0 1 765.0 0.0 0.0 3 

57 "IVAIPOR-R540" 1 1 3.6200 

65 "IVAIPORA-765" 1 1 0.8220 

66 "IVAIPORA-525" 1 2 0.1700 

Parameter File 
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The default parameters and options for Organon are stored in the file Organon.prm. The user can 
open and edit this file using a text editor. Some of those parameters can be changed using dialog 
box. However, these changes are ignored after exiting the program. Editing Organon.prm is 
currently the only way of changing the parameters permanently.  

If Organon.prm is not found or it is corrupted Organon assumes the following default values. 

NUMERICAL PARAMETERS FOR DATA CHECKING  VALUE  

Minimum impedance value (pu)  0.0001  

Maximum impedance value (pu)  100.  

Tap default value  1.0  

Minimum value for minimum tap  0.001  

Maximum value for minimum tap  1.1  

Minimum value for maximum tap  0.9  

Maximum value for maximum tap  1000.0  

Minimum value for phase shifter angle (deg)  -60.0  

Maximum value for phase shifter angle (deg)  60.0  

Minimum value for DC line resistance (pu)  0.00001  

Maximum value for DC ground resistance (pu)  0.0  

Maximum value for DC line reactance (pu)  0.00001  

Minimum value for firing (alpha) angle (deg)  0.0  

Maximum value for firing (alpha) angle (deg)  30.0  

Minimum value for extinction (gamma) angle (deg)  0.0  

Maximum value for extinction (gamma) angle (deg)  30.0  

Undervoltage threshold  0.9  

Overvoltage threshold  1.1  

Merge shunt data specified to the same bus  Y  

NUMERICAL PARAMETERS FOR POWER FLOW 
SOLUTION  

VALUE  

Maximum active power mismatch (converg.&interch.) (pu)  0.001  

Minimum voltage value (input check&overvoltage) (pu)  0.8  

Maximum voltage value (input check&overvoltage) (pu)  1.3  

PF Voltage level to change loads from P or I to Z model  0.7  

CTG Voltage level to change loads from P or I to Z model  0.8  
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CPF Voltage level to change loads from P or I to Z model  0.01  

Gen units dispatch mode (0-maxixum,1-mininum,2-fixed)  1  

PF Number of times allowed for control limit bouncing  5  

CTG Number of times allowed for control limit bouncing  5  

CPF Number of times allowed for control limit bouncing  3  

PF Maximum number of iterations (convergence)  30  

CTG Maximum number of iterations (convergence)  20  

CPF Maximum number of iterations (convergence)  16  

PF Number of iterations with Gen MVAr controls off  0  

CTG Number of iterations with Gen MVAr controls off  0  

CPF Number of iterations with Gen MVAr controls off  0  

PF Number of iterations with Shunt MVAr controls off  0  

CTG Number of iterations with Shunt MVAr controls off  0  

CPF Number of iterations with Shunt MVAr controls off  0  

PF Number of iterations with Tap controls off  0  

CTG Number of iterations with Tap controls off  0  

CPF Number of iterations with Tap controls off  0  

PF Load Model: 0 as in input data, 1 CZ, 2 CI, 3 CP  0  

CTG Load Model: 0 as in input data, 1 CZ, 2 CI, 3 CP  0  

CPF Load Model: 0 as in input data, 1 CZ, 2 CI, 3 CP  3  

PF Overload Level: 1-Normal, 2-Alert, 3-Emergency  1  

CTG Overload Level: 1-Normal, 2-Alert, 3-Emergency  1  

CPF Overload Level: 1-Normal, 2-Alert, 3-Emergency  1  

NUMERICAL PARAMETERS FOR TIME DOMAIN 
SIMULATION  

VALUE  

Minimum Time Step (s)  0.0001  

Maximum Time Step (s)  40.  

Relative Tolerance  0.001  

Absolute Tolerance  0.001  

Maximum number of curves for TDS plotting  500  
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Maximum number of graphs for TDS plotting  50  

OPTIONS FOR POWER FLOW SOLUTION  Y->YES or N->NO  

PF Reset controlled voltages to specified values  Y  

CTG Reset controlled voltages to specified values  N  

CPF Reset controlled voltages to specified values  N  

PF Use Flat Start  N  

CTG Use Flat Start  N  

CPF Use Flat Start  N  

PF Block Shunt Control  N  

CTG Block Shunt Control  Y  

CPF Block Shunt Control  Y  

PF Block Tap Control  N  

CTG Block Tap Control  Y  

CPF Block Tap Control  N  

PF Enable discrete tap  N  

CTG Enable discrete tap  N  

CPF Enable discrete tap  N  

PF Block Phase Shift control  N  

CTG Block Phase Shift control  Y  

CPF Block Phase Shift control  N  

PF Enable area interchange control  N  

CTG Enable area interchange control  N  

CPF Enable area interchange control  N  

PF Enable auto-selection of Swing Bus for islands  Y  

CTG Enable auto-selection of Swing Bus for islands  Y  

CPF Enable auto-selection of Swing Bus for islands  Y  

PF Voltage dependent MVA thermal limit (current)  Y  

CTG Voltage dependent MVA thermal limit (current)  Y  

CPF Voltage dependent MVA thermal limit (current)  Y  

Use only diagonal pivoting in Newton Solution  Y  
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Display control limit messages  N  

OPTIONS FOR TIME DOMAIN SIMULATION  Y->YES or N->NO  

Termination of Simulation if instability detected  Y  

Variation of Synchr. Machine parameters with frequency  N  

OPTIONS FOR REPORTS  Y->YES or N->NO  

Bus report  Y  

Flow report  Y  

HVDC report  N  

Area report  N  

MVAr generation report  N  

Line/Trafo loading report  N  

Undervoltage report  N  

Overvoltage report  N  

Contingencies ranking report  N  

Voltage differences report  N  

MVAr generation differences report  N  

MVA branch flows differences report  N  

NUMERICAL PARAMETERS FOR REPORTS  VALUE  

Number of areas for report (0 means all areas)  0  

Number of 1st area for report only if # areas for rep.>0  -  

Number of 2nd area for report only if # areas for rep.>0  -  

Number of 3rd area for report only if # areas for rep.>0  -  

Number of 4th area for report only if # areas for rep.>0  -  

Anarede Data Format 
 

O filtro do Organon para leitura do formato Anarede (*.PWF) tem o objetivo de importar dados no 
formato Anarede para o Organon e exportar dados do Organon para o Anarede. Entretanto, nem 
todos os dados podem ser importados e/ou exportados. Isso acontece porque nem todas as 
informações contidas nas estruturas de dados de entrada desses códigos são armazenadas 
internamente no Organon, há modelos no Anarede que não são suportados pelo Organon e vice-
versa, e nem todos os códigos do Anarede podem ser lidos pelo Organon. O objetivo da leitura é 
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preencher as estruturas de dados do Organon. A princípio, o que é lido e entendido pelo Organon 
pode ser reescrito por este em formato de cartão do Anarede.  

Quando o Organon abre um arquivo *.PWF para leitura, ele procura no mesmo diretório deste 
arquivo um arquivo de nome Bnt1.DAT (o mesmo que é utilizado pelo programa Anate0 do 
CEPEL) e um arquivo de nome Shunt.DAT. Do arquivo Bnt1.DAT, o Organon retira informação 
sobre o número mínimo e máximo de geradores por barra, impedância do transformador elevador, 
etc. Com isso, o Organon pode determinar o número de unidades por barra de geração e 
automaticamente fazer o ajuste da impedância do transformador elevador, caso exista um, 
estabelecer limites de geração, ajustar modelos dinâmicos equivalentes, se estes forem carregados 
na memória, etc. Portanto, é altamente recomendado que se tenha o Bnt1 no mesmo diretório do 
arquivo PWF. É importante observar que se forem realizadas simulações dinâmicas com base nos 
dados de rede lidos de um arquivo do Anarede, é imperativo que o arquivo Bnt1.DAT seja 
colocado no mesmo diretório do arquivo *.PWF. Sem isso certamente ocorrerão erros severos de 
inicialização dos modelos dinâmicos.  

Do arquivo Shunt.DAT, o Organon retira os dados de elementos shunt discretos por barra, 
podendo então fazer o ajuste automático de tensões através a inserção/remoção de elementos shunt 
do sistema quando realiza um cálculo de fluxo de potência. O formato de dados no arquivo 
Shunt.DAT é o mesmo do formato Organon (*.NTW, Ver Appendix I) e PSS/E (*.RAW). 
Todavia, os campos ‘Voltage Upper Limit’, ‘Voltage Lower Limit’ e ‘Current MVAR Generation’ 
não são utilizados na leitura do arquivo Shunt.DAT. Ou seja, a geração de MVAR inicial é 
retirada dos dados de fluxo de potência (arquivo. *.pwf) e os limites para controle de tensão são 
estabelecidos como sendo a tensão especificada (ou convergida) para a barra controlada + 0.01 pu.  

A seguinte lista contém os códigos de leitura atualmente suportados pelo filtro.  

• DBAR  

• DLIN  

• DARE  

• DGLT  

• DGBT  

• DGER  

• DSHL  

• TITU  

• DCAR  

• DELO  

• DCLI  

• DCBA  

• DCNV  

• DCCV  

• DINJ  

• DOPC  



92    ORGANON User Guide           

• DCTE  

• DCSC - O organon não suporta modelo de capacitor série controlado. Esses dados são 
transformados em dados de ramo.  

• DCER - O modelo de compensação shunt controlada do Organon é diferente da do Anatem e 
não requer dados de inclinação da regulação. Os dados de grupo também são perdidos. 

PSS/E Format 
 

Organon is able to read PSS/E (Release 26) raw data. However, the following objects are not used 
in or not modeled in Organon.  

Transformer Impedance Correction Tables 

Multi-Terminal DC Line Data. 

Multi Section Line Grouping Data. 

Owner Data. 

FACTS Control Device Data. 

For details on this format refer to PSS/E manuals. 

Organon Format 
 

Organon format was developed in order to enable entering network data without the need of any 
"fictitious" element to represent equipments in real power systems. So far, the only limitation is 
found in the representation of three winding transformers, whose data is entered in the form of 
three two winding transformers, connected to the same "fictitious" node. 

Follows the sequence of elements to be read and a description of the data required for each of 
these elements: 

VERSION NUMBER 

DAY, YEAR AND MVA BASE 

CASE HEADER 

BUS DATA 

LOAD DATA 

GENERATOR DATA 

SHUNT DATA 

TRANSMISSION LINE DATA 

TRANSFORMER DATA 

SERIES COMPENSATION DATA 

HVDC DATA 

AREA DATA 
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AREA INTERCHANGE DATA 

ZONE DATA 

OWNER DATA 

OBS: 

All DATA sets end with a null record (0 /); 

All DATA sets require one record per element, except HVDC data, where there are 3 records for 
each HVDC (HVDC Control, Rectifier and Inverter). 

The following table summarizes all required data, per record: 

Set  Required Data  

Bus identification in the form Number.Id  

Bus name (up to 12 characters)  

Base voltage in kV  

Bus type (0=load bus; 1=load bus withvoltage limits; 2= generation 
bus; 3=swing bus and 4=Isolated bus)  

Bus shunt (Gsht+jBsht) status (0 = off, 1 = on)  

Gsht (real part of shunt element in p.u.)  

Bsht (imaginary part of shunt element in p.u.)  

Bus area number  

Bus zone number  

Bus voltage module in p.u.  

Bus voltage angle in degrees  

Voltage threshold for overvoltage detection in p.u.  

Voltage threshold for undervoltage detection in p.u.  

BUS  

Bus owner number  

Set  Required Data  

Bus identification in the form Number.Id  

Load identifier  

Load status (0=off; 1=on)  

Load area number  

Load zone number  

MW to be considered as constant power in the ZIP model  

LOAD  

MVAR to be considered as constant power in the ZIP model  
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MW to be considered as constant current in the ZIP model  

MVAR to be considered as constant current in the ZIP model  

MW to be considered as constant impedance in the ZIP model  

MVAR to be considered as constant impedance in the ZIP model  

 

Load owner number  

Set  Required Data  

Bus identification in the form Number.Id  

Generator identifier  

Generation in MW  

Generation in MVAR  

Maximum generation in MVAR  

Minumum generation in MVAR  

Specified controlled voltage in p.u.  

Controlled bus identification in the form Number.Id  

Generator power base in MVA  

Step-up transformer resistance in p.u.  

Step-up transformer reactance in p.u.  

Step-up transformer tap  

Generator status (0=off; 1=on)  

Participation factor for remote bus voltage control in %  

Maximum generation in MW  

Minimum generation in MW  

GENERATOR  

Group number (identify similar machines in the same power 
plant)  

Set  Required Data  

Bus identification in the form Number.Id  

Control mode (0=fixed; 1=discrete; 2=continuous or SVC)  

Voltage control range upper bound (for discrete mode) or specified 
voltage (for continuous mode) in p.u.  

SHUNT  

Voltage control range lower bound (for discrete mode) in p.u. Not 
used for continuous control mode.  
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Controlled bus identification in the form Number.Id  

Initial shunt admittance MVAR  

Number of elements of first MVAR bank  

Size of the elements of the first bank in MVAR  

Number of elements of second MVAR bank  

Size of the elements of the second bank in MVAR  

Number of elements of third MVAR bank  

Size of the elements of the third bank in MVAR  

Number of elements of fourth MVAR bank  

Size of the elements of the fourth bank in MVAR  

Number of elements of fifth MVAR bank  

Size of the elements of the fifth bank in MVAR  

Number of elements of sixth MVAR bank  

Size of the elements of the sixth bank in MVAR  

Number of elements of seventh MVAR bank  

Size of the elements of the seventh bank in MVAR  

Number of elements of eighth MVAR bank  

 

Size of the elements of the eighth bank in MVAR  

Set  Required Data  

Bus From identification in the form Number.Id  

Bus To identification in the form Number.Id  

Circuit identifier  

Series resistance in p.u.  

Series reactance in p.u.  

Total line charging in MVAR  

Limit 1 in MVA  

Limit 2 in MVA  

Limit 3 in MVA  

TRANSMISSION LINE  

Bus From line shunt status (0 or 1)  
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GshtF (real part of shunt element connected to Bus From in 
p.u.)  

BshtF (imaginary part of shunt element connected to Bus 
From in p.u.)  

Bus To line shunt status (0 or 1)  

GshtT (real part of shunt element connected to Bus To in 
p.u.)  

BshtT (imaginary part of shunt element connected to Bus 
To in p.u.)  

"Bus From" Line breaker status (0=off; 1=on)  

"Bus To" Line breaker status (0=off; 1=on)  

Line length (not used)  

Area  

Zone  

 

Line owner  

Set  Required Data  

Bus From identification in the form Number.Id  

Bus To identification in the form Number.Id  

Circuit identifier  

Transformer type (1=fixed tap; 2=OLTC; 3=SOLTC)  

Resistance in p.u.  

Reactance in p.u.  

Limit 1 in MVA  

Limit 2 in MVA  

Limit 3 in MVA  

Tap in p.u.  

Phase shift in degrees  

Controlled bus identification in the form Number.Id  

Remote controlled bus side (1=Bus From side; 2=Bus To 
side)  

Upper limit of tap range  

TRANSFORMER  

Lower limit of tap range  
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Upper limit of controlled voltage range in p.u.  

Lower limit of controlled voltage range in p.u.  

Tap step in p.u.  

Bus From shunt status (0 or 1)  

GshtF (real part of shunt element connected to Bus From in 
p.u.)  

BshtF (imaginary part of shunt element connected to Bus 
From in p.u.)  

Bus To shunt status (0 or 1)  

GshtT (real part of shunt element connected to Bus To in 
p.u.)  

BshtT (imaginary part of shunt element connected to Bus 
To in p.u.)  

Transformer "Bus From" breaker status (0=off; 1=on)  

Transformer "Bus To" breaker status (0=off; 1=on)  

Control status (0=off; 1=on)  

Area  

Zone  

 

Owner  

Set  Required Data  

Bus From identification in the form Number.Id  

Bus To identification in the form Number.Id  

Circuit identifier  

Resistance in p.u.  

Reactance in p.u.  

Limit 1 in MVA  

Limit 2 in MVA  

Limit 3 in MVA  

Bus From shunt status (0 or 1)  

GshtF (real part of shunt element connected to Bus From in p.u.)  

SERIES CAPACITOR  

BshtF (imaginary part of shunt element connected to Bus From in 
p.u.)  
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Bus To shunt status (0 or 1)  

GshtT (real part of shunt element connected to Bus To in p.u.)  

BshtT (imaginary part of shunt element connected to Bus To in p.u.) 

"Bus From" breaker status (0=off; 1=on)  

"Bus To" breaker status (0=off; 1=on)  

Area  

Zone  

 

Owner  

Set  Required Data  

Bipole Number  

Area  

Zone  

Control mode (1=Power at inverter; 2=Current at inverter; 3=Power 
at rectifier; 4=Current at rectifier)  

DC line resistance in ohms  

DC control set value (power in MW or current in A)  

Scheduled voltage (kV)  

Voltage threshold to convert control mode from power to current in 
kV  

Current margin for inverter control in p.u.  

Compounding resistance  

Minimum compounded DC voltage (kV) (not used)  

HVDC CONTROL  

Iteration limit for capacitor commutated DC line (not used)  

Set  Required Data  

Bus identification in the form Number.Id  

Number of converters in series connection  

Maximum firing angle in degrees  

Minimum firing angle in degrees  

Commutation transformer resistance in ohms  

RECTIFIER  

Commutation transformer reactance in ohms  
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Base voltage phase-phase of converter transformer secondary 
side in kV  

Transformer turns ratio  

Transformer Tap  

Upper limit of transformer tap range  

Lower limit of transformer tap range  

Transformer tap step (positive)  

 

Commutating capacitor reactance per bridge in ohms  

Set  Required Data  

Bus identification in the form Number.Id  

Number of converters in series connection  

Maximum extinction angle in degrees  

Minimum extinction angle in degrees  

Commutation transformer resistance in ohms  

Commutation transformer reactance in ohms  

Base voltage phase-phase of converter transformer secondary 
side in kV  

Transformer turns ratio  

Transformer Tap  

Upper limit of inverter transformer tap range  

Lower limit of inverter transformer tap range  

Transformer tap step (positive)  

INVERTER  

Commutating capacitor reactance per bridge in ohms  

Set  Required Data  

Area Number  

Area swing bus identification in the form Number.Id  

Net interchange in MW  

Interchange mismatch in MW  

AREA  

Area name (up to 30 characters)  

Set  Required Data  

ZONE  Zone number  
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 Zone name (up to 8 characters)  

Set  Required Data  

Owner number  OWNER  

Owner name (up to 8 characters)  
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